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1. Paratext Course Introduction

This manual covers all six stages of translation. You

cannot cover everything in one course. We suggest at

least three courses with annual reviews.

Course 1: Stage 1 and 2 plus any other modules needed

by your participants.

Course 2: Review Stage 1 and 2, Stage 3 and 4 plus any

other modules.

Course 3: Stage 5 and 6 plus any other modules. This may

be done with an individual team as they publish a book.

1.1 Goal

The participants will process their translation with the

help of Paratext 9, a program created for entering,

storing, and checking the translated texts. They will

also print drafts for revision.

The course follows the six stages of translation as given

in the SIL Compact base plan. [The four stages of the

UBS plan equate to stages 1, 2, 5, and 6]

1.2 Course Objectives

At the end of the courses, the participant will be able

to:

Start Paratext 9

Start the Paratext 9 program using a desktop icon (or Start

Menu).
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Stage 1: Drafting

Open projects and resources to understand the

text before translating

Open projects and additional resources, for example an

English Bible, a source text, a source text dictionary, etc.

Organise these windows on the screen and save as a text

combination.

Enter the translation

Effectively use the navigation toolbar to move to the

desired book, chapter, and verse.

Type the text in an open project with the help of USFM

markers such as \c, \v, etc. in a suitable view.

Use a keyboarding system (MS-keyboards or Keyman) to

type special characters.

Add additional markers for section headings, introductions,

etc.

Add footnotes.

Draft glossary entries and add using the Biblical terms

tool.

Use the Send/Receive feature to share and backup their

project to the Internet or a USB key.

Basic checks

Run the chapter/verses check to make sure that all the

chapters/verses are present.

Run the markers check to make sure all the text has the

correct markers.

Assignments and progress

An Administrator has to add a project plan to the

project.

Update the Assignments and Progress with any completed

tasks.
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Stage 2: Team checking

Proper names

Transliterate proper names.

Check that proper names are consistent.

Biblical terms consistent

Use the Biblical terms rendering window and tool to ensure

you are consistent in the use of terms.

Glossary

Draft glossary entries and add/link using the Biblical terms

tool.

Checks

Use Checklists to correct any formatting problems in

section breaks and headings, paragraph breaks, layout

and indents.

Run various checks to make sure all the characters,

punctuation, capitalisation and repeated words are valid.

(Administrators need to set up the inventories/settings as

required).

Correct any spelling mistakes using the spell checking

function and/or checks from the Wordlist.

Using notes

Add project notes as needed to communicate with other

team members and/or consultants.

Add project, Spelling and Biblical term notes to discuss

various issues and record the decisions made.
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Print draft

Produce and print PDF file for reviewers.

Stage 3: Prepare for a consultant check

Prepare a back translation

Back translation 1 (free)

Back translation 2 (word by word)

Complete other checks

Check References, Quoted Texts, Numbers, Unmatched Pairs

of Punctuation, Quotations

Spell Checking

Stage 4: Consultant Check

Use appropriate collaboration tools so the team can

interact with the consultant.

Stage 5: Community testing

Prepare a progress report.

Prepare a Biblical terms report.

Stage 6: Finalising for publication

Add illustrations and captions

Identify the names for any maps to be included.

Add an introduction to the NT / Bible

Compare the parallel passages

Confirm that all the other checks have been completed.

Finalise check of proper names.

Check numbers, money, weights and measures
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Final format checks.

1.3 Course Plan

Introductions, setup

Introduce yourself

The participant and facilitators should introduce

themselves giving:

their name

their language

their town

what was the first and last (most recent) version of

Paratext that you have used.

While the facilitators install Paratext 9 on the

computers, the participant should read the introductory

material and tick (check) the objectives that they feel

confident doing in the most recent version of Paratext

they have used.

For each module

Do a revision activity of the previous module.

Present the introduction (read, sketch, PowerPoint, etc.)

If a skill is quite simple, ask a participant to come and

demonstrate the skill.

Follow the summary for the other skills:

Demonstration

Do it together

Let the participants redo it themselves

Ask a participant to demonstrate the skill.

Ask questions.

Do a revision activity.
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Give the participant time to reflect, fill in the recall

exercise, add to Anki.
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Stage 1 – Overview

Introduction

There are several stages in a translation project. In this

first stage, you will use many of the resources to ensure

that you understand the source text, then you will draft

and keyboard the text of the translation along with

other materials and also begin the preliminary checks.

The following modules will help you in this stage:

2. Organising your desktop

3. Assignments and progress

4. Keyboarding your draft

5. Basic checks

6. Project progress
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2. Organising your desktop

Introduction As you work with your text in Paratext 9

you will want to see a variety of resources. In this

module, you will learn how to open resources and

organise your desktop.

Before you start You are getting ready to type text

into an existing project. Before you can do this,

someone must have already installed the program,

created a project for your data and installed resources

for you.

Why is this important? The translator who organises

his/her desktop well has all the resources necessary for

his/her work.

What are you going to do? You will start the Paratext

9 program and open a previously saved layout (text

combination). If needed you will open other resources,

change the arrangement of the windows and resave

the text layout.
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VIDEOS

There are a number of videos available to help you with

the different types of resources and arranging the

windows. Below are some suggestions. Click on the link to

see the video.

0.2.1b Basics of Projects and Resources

0.2.1d How To Arrange Windows

0.2.2a How To Open And Modify A Text Collection

0.2.3a How To Control Which Windows Scroll Together

0.2.3c How To Swap A Text In A Window

0.2.3d Further Tips On Arranging Windows

Changes in Paratext 9

The menus changed in Paratext 9.0. To see the menu,

you now need to click on the menu icon ≡. There are

now two types of menus.

The main Paratext menu is on the title bar. Each

window (or tab) has its own menu.

When you click on one of these menu icons all the

menus are displayed, and you just need to click on the

command.

https://manual.paratext.org/AppC.USFM/ 12/178

https://vimeo.com/368328862
https://vimeo.com/368328956
https://vimeo.com/377612892
https://vimeo.com/382483908
https://vimeo.com/377612971
https://vimeo.com/377613013


TIP

In this manual, when it says ≡ Paratext, under Menu >

Command (e.g. ≡ Paratext, under Paratext > Open). It

means click on the Paratext menu icon ≡, then under the

menu (e.g. Paratext) choose the command (e.g. Open).

And when it says ≡ Tab, under Menu > Command it

means click on the tab menu icon, then under the menu

(e.g. Tools) click on the command (e.g. Wordlist). The most

common Tab is the project menu so it may just say ”≡

project menu”.

2.1 Load the program

1. Double-click on Paratext 9 icon on the desktop

OR

2. (From the Start menu, choose Paratext 9)

2.2 Open a saved layout

UPGRADE

In 9.4 there are some improvements to manage layouts. Your

recently used layout should be at the top of the menu.

For more details watch What's New in 9.4 - Main menu -

Manage Layouts

1. Click the ≡ Paratext menu, then under the Layout menu
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2. Choose a saved layout (text combination).

Your screen should look something like the picture below (if

not, see below).

2.3 Create a new text layout

If you haven’t already saved a layout, then we

recommend you do the following:

Open and arrange the windows

1= Text collection

≡ Paratext menu, under Paratext choose Open Text

Collection, select several resources, click Right arrow

button, click OK. (See 2.5)

2 = Your project

≡ Paratext menu under Paratext > Open, Projects

5 = Renderings

≡ Tab menu, under Tools > Biblical Terms renderings

3 = Source text

≡ Paratext menu, under Paratext > Open > Source

language text

4 = Enhanced resource

≡ Paratext menu, under Paratext > Open > Enhanced

resources
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Arrange the windows as desired. Watch Paratext videos

0.2.1b, 0.2.1c, and 0.2.3d.

UPGRADE

In Paratext 9.3 (and above) you can use the main Paratext

menu to arrange windows by rows and columns.

TIP

Remember to save your layout!

Save the layout

Once the windows are arranged as desired:

1. ≡ Paratext, under Layout > Save current layout

2. Type a new name

3. OR to replace an existing layout,

i. Click the dropdown to the right

ii. Choose the name of the saved layout.

4. Click OK

2.4 Delete a text layout

If you want to delete a saved layout,

1. ≡ Paratext under Layout > Manage layouts

A dialog box is displayed with a list of all the saved layouts

2. Click the three dots to the right of the name of the saved

layout.

A submenu is displayed.

3. Choose Delete from the submenu

A dialog box is displayed warning you that you will delete the

layout

4. Click Delete again to confirm.
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2.5 Open resources in a Text collection

9.4 UPGRADE

In 9.4, Paratext can notify you when there are updates to any

of your resources.

1. On the Download/Install resources dialog, below the list of

resources

2. Click the dropdown list beside “Check for resource updates”

3. Choose how often to check

i. If a resource has changed, a green dot is shown on the Paratext

menu icon.

For more details, watch What's new main menu.

With Paratext, it is possible to have several

project/resources open at the same time. However,

rather than having too many windows, it is better to

have several texts in one window.

UPGRADE

In Paratext 9.3+ the Text Collection can also be opened

directly from the ≡ Paratext menu
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New method - Open directly from Paratext

menu

1. ≡ Paratext menu, under Paratext > Open text

collection

2. Select several resources using the Ctrl key as you click on

the resource.

3. Click on the Right-arrow button.

The resources are listed in the Selected column.

4. Repeat as necessary.

5. Use the up and down arrows to reorder them as needed.

Save the collection

1. Click in the text box in the bottom left corner.

2. Type a name for the saved collection and click the save

icon

3. Click OK.

The text collection opens.
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Previous method - Open dialog

1. ≡ Paratext menu, under Paratext > Open

2. Click on the Resources button (at the top).

3. Select several resources using the Ctrl key as you click on

the resource.

4. Repeat as necessary.

5. Click on the Open as dropdown list.

6. Choose Text collection panel

7. Click OK

TIP

It is suggested that resources be displayed in the order of

more literal to less literal (to focus on the texts that are

most faithful to the source texts). For English resources:

ESV, RSV, NIV, NLT. For French resources, the following

order is suggested: TOB, NVSR78Col, NBS, BDS, FC97,

PDV11.

There are several ways to change the order of texts in

the collection

1. ≡ Tab, Modify text collection
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From the Select Texts dialog

1. Use the arrow buttons to change the order as necessary

2. Make any other changes

3. Click OK

TIP

You can change the text in the second pane by clicking on

the blue link of the abbreviation for the text. You can also

use the ≡ Tab under View menu to change the view

(preview, unformatted or standard).
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2.6 Open an Enhanced Resource

1. ≡ Paratext menu, under Paratext > Open

2. Click on Enhanced Resources

TIP

Enhanced resources also contain a dictionary, images,

maps, videos, etc. When you open an Enhanced Resource,

a guide opens as well.

UPGRADE 9.4

In 9.4, Paratext can notify you when a resource has been

updated.

2.7 Open a dictionary

TIP
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If you do not use an enhanced resource, you can open a

source language dictionary with glosses in other languages.

1. ≡ Paratext menu, under Paratext > Open

2. Click Dictionaries

3. Choose “A Concise Greek-English Dictionary of the New

Testament” OR “Trilingual Hebrew-English Lexicon of the

Old Testament”

4. Click OK

5. View > choose a language (e.g. French)

TIP

It is useful to add dictionary windows to the autohide,

(right-click on the tab name, choose move to autohide).

Other dictionaries (in English but with photos)

"Plants and Trees in the Bible"

"Animals in the Bible"
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2.8 Working with the Source language text

You can open the source language text with glosses in

an alternative language than English, e.g. Gloss FR.

1. ≡ Paratext, under Paratext > Open

2. Click Source Language Texts

3. Choose HEB/GRK

4. Click OK.

If you have downloaded the special gloss resource, you

can load them as follows

1. ≡ Tab under View > Additional glosses

2. Choose the specific resource that has the glosses (e.g.

GlossFR)

3. Click OK.
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3. Assignments and progress

Introduction You use the Assignments and Progress to

help organise your work and to see which tasks to do

next. Once you have finished the task, you should mark

it as completed so that you can report on what has

been achieved. [If you have used an earlier version,

you will see that it has dramatically improved in

Paratext 9.]

Before you start Before you can use the plan, it must

have been configured. [Your project administrator who

will add the appropriate organisational plan and

configure it for your team.]

Why is this important? There are so many tasks to

do in a translation project. It is important to have a

system to make sure you do all these tasks. Now that

your plan has been configured, you can use the plan to

see what tasks have been assigned to you to do next.

When you finish the task, you can mark the task as

completed and see the next task to do. You can use this

information to generate reports for supervisors and

donors (see Project progress 2).

What are we going to do? You will mark a variety of

tasks as complete. The exact steps will vary slightly

depending on whether you do the task once per

project, once per book, or by chapter. The place to

mark progress for all types of tasks is the Status

column.

3.1 View tasks that need to be done
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In your project, click Assignments and Progress button

OR

[≡ Tab under Project menu, select Assignments and

progress]

From the first dropdown menu, choose either My tasks or

All tasks

A list of the various tasks and checks are displayed.

TIP

You can see more details on any task by clicking on the

name of the task.

3.2 Identify the next task

The list of tasks shows the uncompleted tasks, each

with a colored bar beside it.

1. Identify the next task for you need to do. It will have either

a green or slashed green bar.

2. Check that it is not waiting for another task. In this case it

will have a red slash bar.

3. Do the task (see other modules if necessary).
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TIP

When you finish the task, see the instructions below to

mark it as completed. (A check is completed when there

are 0 issues.)

3.3 Mark a task as complete

Mark a book task as completed

Click on the checkmark to the left of the status.

It should turn solid to show it is completed.

Mark a chapter task as completed

1. Click + to mark the next chapter as complete

2. To mark other chapters as complete you can click on the

word Completed [2]

A dialog box is displayed with a list of the chapters.
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3. Click the numbers of the chapters that have been

completed [3].

4. Click OK

3.4 Checks

If the task is a check, the status of the check will either say

Setup required or it will show the number of remaining

issues.

A check is complete when there are No issues.

Checks – setup required (Administrator)

1. Click the blue link, "Setup required"

Paratext 9 will run the appropriate inventory or open the

settings for that check.

2. Complete the setup as appropriate.

3. Close the window when finished.
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TIP

If there is more than one inventory required for a check

(e.g. capitalization), you will need to set them up manually

from the Tools menu > Checking Inventories.

Checks – issues

1. Click on the blue link “…issues”

A list of errors is displayed.

2. Make the necessary corrections.

3. Close the list result (if desired).

4. ≡ Paratext under Paratext > Save all (or Ctrl+s).

5. Return to the Assignments and Progress.

TIP

The check is considered complete when there are 0 issues.

If you are unable to complete a check, it is possible to

postpone the check to a later stage.

Postpone check

1. ≡ Tab, under Project menu, select Assignments and

Progress

2. Change to All tasks view

3. Hover over a check that has issues

4. Click Postpone (which appears to the right of the Status

column),

5. Choose which stage you want to postpone the check

6. Type the reason for postponing the check.

The check will move to that stage.
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4. Keyboarding your draft

Introduction This module explains how to keyboard

your draft translations into a project in Paratext 9.

Before you start We are about to keyboard text into

an existing project. Before you can do that, someone

must have already installed the program and created a

project for your data.

Why this is important This is the first stage of

entering your translation into the computer. Once the

text has been typed, you can run various checks on the

content and format of the text.

4.1 Go to a Biblical verse

TIP

Before you can start typing your text, you need to move your

cursor to the correct book, chapter and verse. You use the

toolbar to do this.

Using the icons on the toolbar, change the project, book,

chapter and verse as needed.

UPGRADE

In Paratext 9.3 you can copy and paste a scripture

reference into the book name on the navigation bar. For

example, in English: MAT 12.3, Mrk 5:4, Galatians 1:12.
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TIP

If you don't know the verse reference, you could use the

Find feature to look for a word that occurs in the verse you

are looking for. Ctrl+F.

4.2 Check that the project is editable

Look at the titlebar of your project.

The titlebar should have the word (Editable).

1. If it is not editable, try changing the view (see below).

2. If the book is still not editable, and you need to edit it, you

should talk with your project administrator.

4.3 Changing the view

TIP

Paratext 9 has five views. You can edit all views except the

Preview view.

Ctrl + E -or-

≡ Tab under View menu, choose the view (usually

Standard).

4.4 Typing special characters

CAUTION
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Some orthographic characters are not found on the keyboard.

To type these characters, you may need to press more than

one key.

1. Change your keyboard system as needed on your

computer.

2. If you are using Keyman then choose your keyboard (e.g.

Tchad Unicode) (or for MS-Keyboards choose AF or

TR/SQ/TZ/AF…)

3. Type the keys for the special character (see the chart

provided with your Keyman file).

TIP

You can use ≡ Tab under View > Highlight Invalid

Characters to quickly see if you have typed any invalid

characters. If you see lots of punctuation, then ask your

instructor or administrator to configure your character

inventory.

4.4.1 Whitespaces and invisible characters

Paratext 9.5 introduces better support for displaying

and entering whitespace and invisible characters.

However, to use this, all members of a team must

upgrade to 9.5, as the project will no longer be back-

compatible

Any project can turn the display of these characters on

and off. Projects that use a variety of whitespace and

invisible characters will benefit from opting into or

“enabling” the feature.

This feature allows teams to view and edit whitespace

and invisible characters in these areas:

Text editor, Wordlist, Spell checking dialogs, Results list,

Scripture Reference Settings, Numbers Settings, Character

inventory, Quotation Rules.
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The Administrator enables it by clicking the dropdown

on the paragraph icon on the toolbar

4.5 Adding text in another marker – title or

introduction

TIP

Each piece of text needs to have a marker. The markers for the

chapters and verses are already in your project. When you

want to add text such as headings or introductions, etc., you

need to also add the appropriate marker as follows:

1. Move your cursor to the end of the previous paragraph:

2. Type Enter

3. Type the marker (e.g. s1 or ip) press Enter (or select it

from the list).

4. Type the text

5. Add a paragraph marker after the text (for example: \p)

CAUTION

You must always have a USFM marker after a title and

before the verse. This is usually \p (normal paragraph), but

it can be different (for example \q1).

Character markers

TIP

Paratext has both paragraph and character markers. As the

name suggests, paragraph markers format the whole

![](./2088789703.png)
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paragraph. Character markers let you format part of the

paragraph and so need a beginning and ending marker.

1. Select the text you want to apply the character style

2. Type ****

3. Select the marker from the list (e.g. nd)

4. Press Enter

Paratext adds the two markers (before and after the text)

(for example: \nd LORD\nd*)

TIP

It is important to note that pressing Enter displays

paragraph markers and typing \ displays character

markers.

4.6 Add paragraph breaks

TIP

Dividing the text into paragraphs:

1. Move the cursor to where you want to break the

paragraph.

2. Press Enter

3. Type p, then Enter.

4.7 Saving your work

TIP

It is important to save your work regularly.

≡ Paratext under Paratext > Save All

OR Ctrl + S
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4.8 Insert Footnotes

TIP

You can add footnotes in the text at the place where you want

the reference to appear.

Move the cursor to where you want to insert the footnote.

1. ≡ Tab, under Insert > Footnote

A set of footnote markers is added in the box below the text

2. Type the text after the \ft
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TIP

If you hover your mouse over the superscript letter, the

text of the footnote will be displayed in a tip box.

To change the footnote, click the superscript letter in the

text.

To delete the footnote, you can delete the superscript letter.

or right-click the footnote text and choose delete.

4.9 Send/receive

TIP

It is essential to have a second copy of your translation and to

share your work with others in your team. This is done by

doing a send/receive as follows:

Send/receive this project to the Internet

1. Make sure your computer is connected to the Internet.

2. ≡ Tab under Project,> Send/Receive this project

Paratext will immediately Send/Receive i.e. without offering

the different options.
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UPGRADE

In 9.4, Paratext can notify you when there are updates to

any of your projects.

On the Send/Receive dialog, below the list of projects

1. Click the dropdown list beside “Check for project updates”

2. Choose how often to check

If a project has changed, a green dot is shown on the project

menu icon.

For more details watch What's new main menu.

Send/receive to the Internet

1. Make sure your computer is connected to the Internet.

2. If you want to send/receive other projects, or change the

way to send/receive

3. ≡ Paratext under Paratext > Send/Receive projects

4. Choose Internet Server

5. Check the box next to the projects to Send/Receive.

6. Click Send/Receive.

The computer will make a copy of your files. A progress meter

will be displayed. A message box will only appear if there are

any problems.
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Send/receive to a USB stick to backup your

data

It is essential to have a second copy of your translation.

If you don't have access to the Internet, then you can

use a USB stick. To backup your data to a USB stick you

do a Send/Receive as follows:

1. Insert your USB key into your computer.

2. ≡ Paratext, under Paratext > Send/Receive project(s)

3. Choose USB drive.

4. Check the box next to the projects to Send/Receive.

5. Click Send/Receive.

The computer will make a copy of your files. A progress meter

will be displayed. A message box will only appear if there are

any problems.
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Send/Receive Again

TIP

The next time you want to Send/Receive you can use the

toolbar to Send/Receive using the same settings as the

previous time. This option does not allow you to choose a

different method or different projects.

Insert your USB stick into your computer or connect to the

Internet.

Click the Send/Receive icon

Paratext will immediately Send/Receive.
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4.10 Moving your cursor efficiently

A lot of time is spent moving your cursor to the place

where you need to add text or make corrections. Here

are some useful keystrokes to move your cursor quickly.

The keys

arrow keys ← ↑ → ↓

Home, End, PgUp, and PgDn,

F8 (chapter), F9 (book)

Try pressing Ctrl + any of those keys. Some may be quite

different to what you expect.

Ctrl + Arrow Down = Next Verse (Ctrl + Arrow Up for previous

verse)

F8 = Next Chapter (Ctrl + F8 for previous chapter)

F9 = Next Book (Ctrl + F9 for previous book)

Alt + Arrow Left/Right = previous/next reference in history

Alt + Arrow Up/Down = previous/next reference in a list

Ctrl + B = go to the navigation area of the toolbar.

4.11 Recall:

If the titlebar doesn’t say Editable (or your name), you

should try changing the __.

To add a different marker (such as section heading) you

press ___.

To add paragraph marker you type ____.

To insert a footnote, you use the ___ menu and choose

__.

To send/receive, you use the __ menu then ____.
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INFO

[Answers: view, Enter or \, Enter, Insert, Footnote, Project,

Send/Receive this project]
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5. Basic checks 1

Introduction In this module, you will check the

chapters/verses and the markers using two methods:

The Assignments and Progress and the project menu

(4a.Checking).

Before you start You must have already typed some

text in Paratext 9. Now you want to start checking. In

this module we start with the first two basic checks.

The remaining checks are covered in Basic Checks 2

and Basic Checks 3.

Why this is important These checks allow you to be

sure that you have all the chapters and verses and that

the other markers are correct. It is important to run the

chapter/verse check first because all the other checks

depend on it. Doing these checks allows you to

complete the Drafting stage.

What you are going to do You are going to run the

first two basic checks using two different methods. The

easiest way is to run the checks from the Assignments

and Progress. However, you can also do the checks

from the project menu (Tools) if you need to check

more than one book at a time.
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5.1 Running checks from the Assignments and

Progress

It is easier to run the checks from the Assignments and

Progress.

View and correct errors

1. View the Assignments and Progress by clicking on the

blue icon (at the top right of your project window).

1. If there are any "issues" (errors), click the blue link to the

right

A window appears with a list of the errors.

2. Double-click a line in the list.

3. Correct the error in your project.

4. Double-click the next line in the list.

5. Continue for each error.

Confirm that the errors have been corrected

1. Click Rerun button.

A results list shows any remaining errors.

2. Fix any errors
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3. Close the results list window (if desired).

4. Return to the Assignments and Progress

5. Click on the link to show the issues from the markers

check.

TIP

When you have finished with a check, some people like to

close the results list, others like to keep it open particularly

if it changes your window layout. You can also move it to a

tab of another window.

INFO

Watch the video How to use Checking Tools’ for examples

of how to correct some common errors.

5.2 Running the checks from the menu

If you want to check more than one book at a time, you

can run the checks from the project menu Tools menu.

Chapter/ Verse

Find the errors

1. Click in your project window

2. ≡ Tab, under Tools > Run Basic Checks

3. Check only Chapter/verse numbers

4. Uncheck any other checks

5. If necessary, click Choose… and choose the book(s) you

want to check

6. Click OK

A results list window appears with a list of the errors.
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Correct the errors

1. Double-click a line in the list.

2. Correct the error in your project.

3. Double-click the next line in the list.

4. Continue for all the errors.

5. Click Rerun button to check that all the errors have been

corrected.

6. Close the results list window, if desired.

Markers check

The markers check displays an overview of the markers

in your text. You cannot change anything, but you can

look for markers which may be errors.

1. ≡ Tab, under Tools > Checking Inventories then

Markers Inventory

The list is displayed showing an overview of the markers in

your text.

2. Review the list for markers (see below)

3. Close the marker inventory (if desired).

4. ≡ Tab, under Tools > Run Basic Checks

5. Check the Markers

6. Click OK

7. Correct any errors.

INFO

What to look for. Markers that only occur a few times.

Similar markers \q and \q1. Markers that appear together

but do not have the same count (e.g. \f and \f*).
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6. Project progress 2

Introduction In this module, you will learn how to

update your progress by marking tasks as completed.

You will also create a progress report.

Before you start You have been working on your

translation and have finished a task. You now want to

update your progress.

Why this is important For the Assignments and

Progress to work well, you need to mark the tasks you

have finished. This allows Paratext 9 to make the next

task available for the other team members. It also gives

Paratext accurate information on your progress for the

reports. Creating a progress report helps you prepare a

report for your supervisors and funders.

What you are going to do You will open the

assignments and progress window and update the

progress made. You will then produce a report.

6.1 Make sure the progress of the plan is up-to-

date

1. Open the Assignments and Progress (the blue button)

2. Update the progress on all tasks (see 3. Assignments and

Progress for instructions on each type of task).

6.2 Change an assignment

CAUTION
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You can only do this if you have progress permissions.

1. From the ≡ Tab, under Project menu, select

Assignments and Progress…

2. From the first drop-down list at the top left of the dialog,

select All Tasks.

3. In the Assigned to column, use the drop-down list to

choose who will have responsibility for the task or check

(listed in the Task/Check column at the far left).

6.3 Produce a Project Health Report

1. From the Project menu, select Project Health Report….

2. Choose the project(s) to report

3. Click OK.

The report will contain a column for each project you

selected.

6.4 View team progress charts

From the ≡ Tab, under Project menu, select Progress

charts…

1. Use the first dropdown box to choose the type of chart

2. Choose the books as necessary.

3. Click the print icon

A window opens

4. Click the Print icon

5. Choose your printer (or PDF printer)
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6. Click OK.
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Stage 2 – Overview

Introduction

The second stage of a translation project involves

checking by the team. In this second stage, you will use

many tools to ensure that you have been consistent in

your translation. You will read through your text, work

on proper names, Biblical key terms, spell checking,

and formatting checks. You will also print out a draft

and use a variety of notes: project notes, spelling

notes, Biblical terms discussion notes to record your

questions, discussions and decisions.

The following modules will help you in this stage:

7. Proper Names (see Help)

8. Spell Checking

9. Glossary

10. A 4-Step process for consistent Biblical Terms

11. Compare a word or phrase

12. Basic Checks

13. Formatting checks

14. Printing Drafts

15. Using Notes
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7. Proper Names

NOTE

This module has been deleted from the manual.

Paratext has a feature called "Adapt Names" that helps

you check that the proper names in your project have

been transliterated consistently.

If you want to use this feature, refer to the following

Paratext help topics

Introduction to adapted names.

How do I adapt names?
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8. Spell Checking

Introduction This module explains how to check for

spelling mistakes in the text you have typed into your

project in Paratext 9.

Before you start You have typed your text in Paratext

9 and have done some checks, but there may still be

spelling mistakes.

Why is this important? It is important to correct any

spelling mistakes so that your text will communicate

clearly.

What you are going to do Configure the wordlist to

build up a base of correct words.

Work through your text with red squiggly lines showing

words that Paratext does not know are correct.

Work through your wordlist, either correcting mistakes or

telling Paratext 9 that the words are correct.

Use a variety of checks from the wordlist.

Add a spelling discussion note to words that need further

discussion before deciding on a correct spelling.

8.1 Configure the wordlist

TIP
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Before you can check the spelling, it is important to have a

base of words that you know are correct. There are three

things we can do:

Approve the spelling of common words

In Paratext

≡ Tab, under Tools > Wordlist

In the Wordlist

1. ≡ Tab, under Tools > Approve spelling of common

words

2. Enter a number

TIP

The number is the number of times the words must appear to

automatically mark it as spelled correctly. The default is 100,

but you can choose more (if you have doubts about the text)

or less (if you are confident about the accuracy of the typist).

3. Click OK

4. Click Yes (to confirm that you cannot undo)

Check the words that Paratext thinks are

incorrect

Make sure you are in the Wordlist.

If you are back in Paratext Window, go to the Wordlist (__≡

Tab under Tools > Wordlist__)

≡ Tab, under Tools > Spell Check > All checks

A list of words is displayed.

Click on a word in the top pane.

i. If the word is correct – click on the green icon at the top of

the column
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ii. If the word is incorrect, but Paratext 9 has suggested the

correct word, then click the blue link for the correct word.

iii. If the word is incorrect, and Paratext 9 hasn’t suggested

the correct word, click on the red checkbox and correct the

word. (See 8.1)

Check similarly spelled words

In the Wordlist

1. ≡ Tab, under Tools > Find Similar Words

2. Enter letters which sound alike separated by / (e.g. s/sh/z)

TIP

Depending on your language, tick or untick “Ignore all

diacritics when comparing words”.

3. Click OK

A list of words is displayed.

4. Correct the words (as described above).

8.2 Spell checking – from the text

In Paratext

≡ Tab, under View > Display spelling
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TIP

A progress meter is displayed initially, then all the words

that are either unknown or incorrect have red squiggly

lines underneath.

Making corrections

TIP

Paratext 9 will underline in red the words that you have not

approved in the wordlist. This either means that the word is

misspelled or unknown.

1. Right-click a word which is underlined in either red or grey

A dialogue is displayed

2. Either type the correction in the box or select the correct

word from the list

3. Click OK
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TIP

When possible, it is better to use the spelling check even

when making minor corrections as Paratext 9 will

remember the correction, and you can apply the correction

if it happens again.

When there is more than one correction, a dialog box is

displayed.

Choose as appropriate:

Yes = changes this verse and looks for the next

No = skips this verse and looks for the next

Yes to all – is dangerous, use with caution

Cancel = stops further changes
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8.3 Spell checking – current book

1. ≡ Tab, under Tools > Spell Check Current Book

A window appears with a list of some words in the current

book.

2. Make corrections as explained above 8.2

3. Click More items available to see additional words.

4. Continue as needed.
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8.4 Spell checking – from the wordlist

Using the checks

In the Wordlist

1. ≡ Tab, under Tools> Spell check >

2. Choose the desired check (see descriptions below)

A list of words is displayed.

3. Make the corrections as needed.

4. Click More items available to see more words.

5. Continue as needed.

6. When you have finished the list, a message is displayed

7. Click Yes.
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All checks

This runs all the checks. This is very useful as it will find

all types of errors especially words with multiple types

of errors.

Missing Capitals

1. A list of words is displayed which have capitalised forms

but are not always capitalised (that is both forms are

used). The list shows the word with a lower case, then the

capitalised form below it, which has a blue link to the word

2. Click the blue link to the capitalised form
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3. Click the appropriate blue link.

4. Show incorrect (to see the verses)

5. The two forms are acceptable (to accept both forms)

6. Capitalise All (to correct all the words)

Single Character Typos

A list of words is displayed with links to other words

which are similar but only have one letter different.

Unusual Letter Combinations

A list of words is displayed which have unusual

combination of letters (such as consonant or vowel

clusters…).

Diacritic Errors

A list of words is displayed with links to other words

which are the same except for the diacritics.

Common Typos

A list of words is displayed which have the same type of

problem which have already been corrected, in other
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words. E.g. if you have already corrected ‘teh’ as ‘the’,

and it finds ‘tehm’ it will suggest ‘them’.

Unknown Morphology

A list of words is displayed that the computer has not

been able to guess the morphology based on other

words.

Find incorrectly joined or split words

In the Wordlist (≡ Tab, under Tools – Wordlist)

≡ Tab, under Tools> Find Incorrectly Joined or Split

Words

Type in any punctuation which can be in the middle of a

word e.g. - '

Click OK

A list of words is displayed with similar words grouped

together.

https://manual.paratext.org/AppC.USFM/ 58/178



Correct a word which was incorrectly marked

1. Find the word in the list (using the filter if necessary)

2. Click on the line to see the word in context

3. Click the correct spelling status.

8.5 Spelling discussion note

TIP

If you have not made a final decision on the spelling, you can

add a spelling discussion note.

1. Double-click on the note icon (in the first column)

2. Type in the note

3. Assign the note as necessary, and click OK.
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9. Glossary

Introduction This module explains how to add entries

to the glossary using the Biblical terms tool.

Before you start You have drafted and entered your

text in Paratext 9. Now you will add some glossary

entries to explain some of the terms.

Why this is important It is good to have a list of

important words and their explanations so that the

readers can understand the text well. Rather than

typing directly into the glossary, it is better to use the

Biblical terms tool as it keeps the Glossary in

alphabetical order. The tool also keeps track of the

changes to the glossary.

What you are going to do You will use the Biblical

terms tool to add a rendering for the term and then use

the glossary tab to enter the citation form and the

definition.

There are four training videos available on adding,

linking and editing and getting permission to edit

glossaries. (P9 1A.4a-d).

9.1 Open the Biblical Terms tool

1. Within Paratext, move to a verse which contains the

word(s) you want to add to the glossary.

2. Right-click and choose View Biblical Terms, then

Current Verse(s)
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3. Check that you have the correct list open (e.g. your project

list or the NT Key Biblical Terms [SIL])

4. To change the list, from the ≡ Tab, under Biblical terms

menu choose Select Biblical terms list.

INFO

If the Biblical Term is not on either list, ask your

Administrator to add the Biblical term to your project list.

9.2 Add an entry

1. Double-click on the term in the list in the top pane

2. Click the Glossary tab

3. Type the citation form of the term (i.e. the way you want it

in the glossary) [1]

4. Type the Definition [2]
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5. Click OK

The word(s) and the definition will be added to the glossary in

alphabetical order.

9.3 Link an existing entry

TIP

If the word is already in the glossary, you can link a Biblical

term to the existing entry in the glossary. Later in stage 6 you

will link the Biblical term to the text to add the * in the printed

text or the link in the electronic app.

Find the Biblical term

1. From the Biblical Terms tool

2. Check that you have the correct list open (e.g. your project

list or the NT Key Biblical Terms [SIL])

3. Double-click on the word in the list in the top pane
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Link to glossary entry

1. Click the Glossary tab

2. Click the down arrow near the citation form [1]

3. Choose the entry from the glossary

4. Click OK

9.4 View the glossary

In Paratext

1. Use the navigation bar to change the book

2. Choose the GLO book

9.5 Edit an entry – in the GLO book

In Paratext

TIP

It is recommended to use the Biblical Terms tool to work on

glossary entries. However, it can be useful to edit the

definitions from the GLO book.
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1. Open the GLO book

2. Edit the text as normal.

9.6 Edit an entry – in the Biblical Terms

1. ≡ Tab, under Tools > Biblical terms…

2. Double-click on the word in the list in the top pane.

3. Click the Glossary tab

4. Edit the definition

5. Click OK.

PARATEXT 9.3

You can now edit the citation form in this tab without

breaking the link to the entry.

9.7 Add a Biblical Term

see the section 10.7 Add a term – from reference text

search

9.8 Recall

You can open the Biblical Terms tool from the __ menu.

The Glossary tab is on the _ dialogue. To open this

dialogue you _-click on the term in the __ pane.

To view the glossary, you change to the _ book (after

Revelation).

INFO

[Answers: right-click, Edit Rendering, double, top, GLO]
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10. A 4-Step process for consistent

Biblical Term

Introduction The Biblical terms rendering window and

the separate Biblical terms tool are very useful to make

sure you are consistent in the use of terms, especially

key terms. With many terms over many books this can

become quite a task. This module explains a simple 4-

step process to make your Biblical Terms consistent.

You should consider this process as part of the

translation process and not a check.

Before you start You are translating a verse in

Paratext 9, and you want to see what renderings you

have already chosen for the terms in the current verse,

and then make sure they are consistent with other

verses.

Why this is important For your readers to understand

your text, you need to be consistent in your use of

terms. It is a big task to make them completely

consistent. If you start from the verse you are

translating and work from there the task is more

manageable. The goal is to have consistently rendered

Biblical Terms and well-documented decisions on why

you made the changes.

What you are going to do This method boils down to

a short list of steps:

1. [A] Find all the ways you have rendered this term, and

enter them in the renderings dialog.

2. [B] Choose which rendering is/are best, and record why it

is best.

3. [C] Document why you rejected the other renderings.

4. [D] Clean up your translation by making this rendering

consistent throughout your translation. (Make Consistent,
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Standardise, Normalise, Harmonise).

Repeat with next Biblical Term you find in the Biblical

Terms Renderings window.

You will also use the new Paratext 9.4 feature to export

terms from the Biblical terms list and share it with your

colleagues.

10.1 Open the Biblical terms rending window

1. Click in your project

2. ≡ Tab, under Tools > Biblical terms rendering

3. ≡ Tab (of the new window), under Biblical Terms >

Select Biblical terms list

4. Choose the desired list

5. Click OK.

10.2 A: Find all the ways you have rendered this

term

Find the terms for the current verse

Is there a tick/checkmark in the found column?

If there is a tick/checkmark, your verse uses the term, and

you can continue with the next term.
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If not, you need to either correct your text or add the new

term you have used (see below).

Add another rendering

If the term you have used is not on the list, you can add

it:

1. Select the rendering of the term in your text.

2. Copy it (Ctrl+C)

3. Double-click in the renderings cell of the Biblical Terms

rendering window.

The edit renderings dialog is displayed.

4. Paste (Ctrl+V) the rendering in the dialog box.

5. Click OK.
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Find other verses in the current book with the

same Biblical term

In the Biblical Terms rendering window

1. Double-click on a word in the Term column

The Biblical Terms Tool opens

2. From the second filter button choose current book

3. Add renderings for the term in the verses until you have

identified the terms in all those verses (see below).
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Add renderings from the other verses

1. Select the rendering in the verse

2. Add the rendering using Ctrl+A

3. Continue until you have identified the terms in all those

verses.

Dealing with verses that do not use the term

TIP

There are times when a verse is translated without using the

actual term. For example, when you use a pronoun. In this

case you need to deny that it is an error.

Click the red cross to the left of the verse reference link

The red cross turns into a green tick with a small red x
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CAUTION

If you click on the cross by mistake, click the green tick and

it will return to the red cross.

10.3 B: Identify the best term

1. Double-click on the term in the top pane.

The edit rendering dialog is displayed listing all the

renderings you added.

2. Decide on the best rendering

3. Select, then Cut (Ctrl+x) and paste (Ctrl+v) it to the top

of the dialogue box

4. Add * as necessary to combine similar renderings

TIP

You can use * in a number of different ways: before the

word for prefixes and after the word for suffixes. You can

also put an * in the middle of a word. See the guide for

more ways of using the *.
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10.4 C: Reject all the others

Select and cut the other renderings.

10.5 D: Document the reason for the change

Click on the History button

Type in the reason why you rejected the others and why

the first was the best.

Click OK

If you need more than one rendering

TIP

You can add more than one rendering if appropriate. It is good

to add a back translation in brackets after the rendering. For

example, slave (slave) guy * work fo (guy that works for)

1. Open the Edit renderings dialog box

2. Edit the renderings as needed.
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Clean up other books (as time permits)

1. Change the filter so that all the published books are

displayed.

2. Clean up verses as necessary.

Add the Biblical terms notes — ongoing

discussion

1. Double-click on the note icon (in the second column)

2. Type in the note

3. Assign the note as necessary.

4. Click OK.

Add the decision to the renderings description

1. Double-click on the term

2. Type the agreed-on rendering in the description field

3. Click OK
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10.6 Add a term – from the source language text

TIP

You can create a list of verses for a specific Greek/Hebrew

word and then use that list to add the word/phrase to your

project Biblical terms list.

1. Click in the window with the Source text.

2. Right-click on a lemma (blue word) in the source language

text window

3. Choose Add to project biblical terms for

4. Then choose your project

5. Edit the gloss if necessary

6. Click on the Advanced tab
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7. Edit the terms if necessary

8. Click OK

View the new term

1. Change to the Biblical Terms Tool

2. Double-click on the term.

10.7 Add a term – from reference text search

TIP

There will be terms which are important for your language and

culture that are not in the list. You can add these terms to your

project list.

In Paratext

From your reference text, do a find (using ≡ Tab, under

Edit > Find) and search for the term.

A list is displayed showing the verses with that term.

From the list of results

1. ≡ Tab, under Edit> Add to Project Biblical Terms, then

choose your project

2. Edit the gloss if necessary

3. Click on the Advanced tab

4. Type in a name for the term

5. Click OK
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10.8 Share a Biblical Terms List (optional)

UPGRADE

In Paratext 9.4, you can import or export terms from a Biblical

Terms list. You can then share that exported list with your team

members. Here is an overview. For more details, watch What’s

New in Paratext 9.4 Biblical Terms

1. From the ≡ Project, Open Biblical Terms

2. Select or filter the desired terms

3. From the ≡ Tab, choose Export Filtered Biblical Terms

4. Type a name for the file

5. Share the file with a colleague.

6. They can open the shared list, ≡ Tab, choose Import

Filtered Biblical Terms list in the Biblical Terms tool.
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11. Compare a word or phrase

Introduction In this module, you will search for a word

or phrase in a project and compare it with the

translation of that word or phrase in another project.

Why this is important? In Paratext 9 (and above),

you can see where a word or phrase is found in one

project and compare it with the equivalent word or

phrase in one or more other projects. For example, you

can see where "roi" is found in a French project and

compare it with "rey" in a Spanish project.

You will

use the checklist “Word or Phrase” from both the text and

also from the Biblical Terms Tool.

change the settings and comparative texts

type the word or phrase to compare for each project

11.1 Compare a word of phrase – from the text

TIP

Your very first comparison won't work there are no

comparative texts chosen yet. You need to type in a word to

search for before it will let you set the comparative texts.

1. Click in the project that you want to compare

2. From the ≡ Tab, under Tools, point to Checklists, and

select Word or Phrase.

3. Enter the word or phrase that you want to see into the
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textbox for each project of the dialogue

The Settings dialog is displayed.

4. Click OK

A window is displayed.

Choose the texts to compare

1. Click Comparative Texts…
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2. Choose the texts that you want to compare and click OK.

The Settings dialogue is displayed.

Type the word or phrase to compare

1. Type the word or phrase that you want to compare in the

textbox for each of the projects

2. Click OK.

A window is displayed with a button Hide matches on the

toolbar.

TIP

You can use the Hide matches button to show only those

references where there are differences. The word or phrase

is highlighted in light blue.
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11.2 Compare using a Word or Phrase from the

Biblical Terms tool

In the Biblical Terms tool

1. Choose a term which has a rendering

2. Click on the tool icon

The Settings dialogue is displayed with the rending filled-in.

3. Type the word or expression for the other projects

4. Click OK

TIP

If you want to compare more than one word or phrase at a

time, type Enter after each word or phrase so that they

are on separate lines.
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12. Basic Checks 2

Introduction In this module, you will learn to do

several other basic checks (Characters, punctuation,

capitals, and repeated words). As in the first Basic

Checks module (5. Basic checks 1), it is easiest to run

these checks from the Assignments and Progress.

However, if you want to check several books, you will

need to use the Tools menu.

Before you start You have typed your translation in

Paratext 9. Be sure that you have checked the

chapter/verse numbers and markers, as described in 5.

Basic checks 1, before continuing and that your

administrator has either completed the setup of the

checks or is with you to do the setup now.

Why is this important? Paratext 9 has eleven Basic

Checks. You have already seen the first two,

chapter/verse numbers and markers. This module will

help you to find errors linked to characters,

punctuation, capital letters and repeated words. Even

though these errors may not influence the content of

the text, correcting them makes the text easier to read.

What we will do: Most of the checks require that your

administrator has completed an inventory. In this

module, you will

Confirm that someone has done the setup (or have the

administrator do the setup)

do the Basic Checks

correct any errors.
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12.1 Confirm the setup

Before you can run these other basic checks, someone

must set them up. Some checks require an inventory,

and others require rules or settings.

CAUTION

You can do most of the inventories, but only your

Administrator can do the rules or settings.

12.2 Changes to inventories

INFO

In Paratext 9.5, the inventories have changed. They now look

and behave like the Wordlist panel. A new feature allows you

to approve an item based on its location. That is, you can now

approve an item based on whether it is in verse text or non-

verse text.

Click on the Inventory menu and choose “Set verse and non-verse

status separately”.

there are an undo and redo icons (top right)

filtering to help users easily find and organize inventory

items.

inventory panels can also be docked

https://manual.paratext.org/AppC.USFM/ 82/178



12.3 Using inventories to setup

TIP

These inventories show what is currently in your text, that is,

both the good and the bad. You need to work through the

inventory and tell Paratext 9 which elements are correct (valid)

and which are errors (invalid).

Once you have finished the inventory, you will be ready

to check.

1. From the ≡ Tab, under Tools > Checking inventories

menu, choose the appropriate inventory (for example,

Character inventory).

2. Click on an item in the list in the top pane.

The verses are shown in the bottom pane.

3. For each item in the top pane, choose either Valid or

Invalid.

4. Repeat for each item.

5. Click OK.

TIP

Instead of using the mouse, you can use Ctrl + y to mark

an entry as Valid or Ctrl + n to mark an entry as Invalid.

12.4 Characters

TIP

This check (and inventory) helps you identify all the incorrect

characters, i.e. the characters that are not in your alphabet (as

defined in the language settings ≡ Tab, under Project

Properties > Language Settings > Alphabetic

characters.

Setup required

1. ≡ Tab, under Tools > Checking inventories >

Character inventory
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2. For each item, choose Valid or Invalid.

CAUTION

If one of your alphabetic characters is currently "Unknown",

then that your Administrator should add the character to

your language settings by the administrator.

Check

≡ Tab, under Tools > Run Basic Checks

1. Check Characters

2. Click OK.

A list of errors is displayed.

3. Make any corrections as needed.

12.5 Punctuation

TIP

This check (and inventories) helps you identify all the incorrect

or misplaced punctuation marks. (Use the Unicode character

column to clearly identify the punctuation.)

Setup required

1. ≡ Tab, under Tools > Checking inventories >

Punctuation Inventory

2. Check each punctuation mark in its context.

The contexts can be:

word initial, word medial, word final or isolated
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For each punctuation in its context,

choose Valid or Non valid or leave as Unknown

3. When finished click OK.

4. ≡ Tab, under Tools > Checking inventories > Markers

Missing Final Sentence Punctuation

5. For each item, choose Valid or Invalid.

Check

1. ≡ Tab, under Tools > Run Basic Checks

2. Check Punctuation

3. Click OK.

A list of errors is displayed.

4. Make any corrections as needed.

12.6 Matched Pairs

Setup required

1. ≡ Tab, under Tools > Checking inventories >

Unmatched pairs of punctuation:
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2. If the list is empty, then there are no errors with these

pairs of characters.

3. If necessary, click Options… to add other pairs

Check

1. ≡ Tab, under Tools > Run Basic Checks

2. Check Unmatched pairs of punctuation

3. Click OK.

A list of errors is displayed.

4. Make any corrections as needed.

12.7 Repeated words

INFO

This check is to identify words that have been repeated in the

text. This may indicate an error, but not necessarily.

Setup required

1. ≡ Tab, under Tools > Checking inventories >

Repeated words inventory:

2. For each item, choose Valid or Invalid.

Check

1. ≡ Tab, under Tools > Run Basic Checks

2. Check Repeated words

3. Click OK.

A list of errors is displayed.

Make any corrections as needed.
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12.8 Capitalization

INFO

The capitalization check looks for several types of

capitalization problems. There are three inventories for

capitalization, but only one check. You may need to click on

the Options button to add markers or punctuation.

Setup required

1. ≡ Tab, under Tools > Checking inventories > Markers

followed by a lower case letter

2. For each item, choose Valid or Invalid.

3. ≡ Tab, under Tools > Checking inventories >

Punctuation Followed by a Lower Case letter

4. For each item, choose Valid or Invalid.

5. ≡ Tab, under Tools > Checking inventories > Mixed

Capitalization

6. If you have lowercase prefixes, click Options and enter

the details.

7. For each item, choose Valid or Invalid.

Check

1. ≡ Tab, under Tools > Run Basic Checks

2. Check Capitalization

3. Click OK.

A list of errors is displayed.

4. Make any corrections as needed.

12.9 Making minor corrections

CAUTION

It is possible to make minor corrections from within a displayed

inventory. However, if there are several errors it is best to run
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the check to make the corrections.

1. Click on a verse in the lower pane

2. Hold the Shift and double-click

3. Make the correction

4. Click OK.

CAUTION

In some cases, it is preferable to use the Wordlist or the

spell checker to correct several errors at once.

Review

There are many basic checks in Paratext 9. The table

below summarizes the setup needed for each of the

checks.

Check Setup

Chapter/verse

numbers
none

Markers
none. (Marker inventory

displays all current markers)

Characters

(Combinations)
Character inventory

Punctuation

Punctuation inventory

Markers Missing Final

Sentence Punctuation

Capitalization 3 inventories Markers followed

by a lowercase letter;
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Check Setup

Punctuation Followed by a

Lower Case letter; Mixed

Capitalization

Repeated words Repeated words inventory

Unmatched pairs

of punctuation

Unmatched pairs of

punctuation inventory

Quotations
≡ Tab, under Project Setting

> Quotation rules

Numbers
≡ Tab, under Project Setting

> Number settings

References

≡ Tab, under Project Setting

> Scripture reference

settings

Footnotes Quotes none

CAUTION

It is possible to run all the checks at once; however, when

running the checks for the first time, it is better to run

them one at a time to avoid a long list of errors.
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13. Formatting checks

Introduction In this module, you will find and correct

formatting and layout errors.

Before you start You have typed your draft into a

project in Paratext. You will use the checklists to find

and correct errors related to the formatting and layout

errors.

Why this is important A New Testament contains

more than just chapters and verses. There are also

titles, section headings, and several types of

paragraphs. These checks allow you to be sure that the

layout of your text is correct, and your titles, etc. are

consistent.

What are you going to do? You will use the

checklists to

compare your titles and section headings

check your paragraph breaks

compare the paragraph markers in your text with those of

your reference text

add markers for special text formatting.

13.1 Using the checklists – generic

CAUTION

There are a number of checklists which differ slightly but they

have the following in common:

How to display the checklist

≡ Tab, under Tools > Checklists > choose the desired

list
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Add a comparative text (if desired) by clicking on the

Comparative text button

Select the verses/books (as necessary) using the Select

range

Making corrections

Click the Edit link to correct any errors

Click on the reference link to see more context

Close the list

When you have finished with the list, close it by clicking

the X at the top right corner of the window.

13.2 Using checklist – Section headings

≡ Tab, under > Tools > Checklists > Section Headings

Check that

the headings are consistent with your reference text

(length, grammar, style)

all headings start with a capital

there is no punctuation at the end

they are not too long

13.3 Paragraph breaks

1. ≡ Tab, under > Tools > Checklists > Markers

2. Choose your reference text as the comparative text

3. Click Settings

4. Type the paragraph makers to be displayed (e.g. p m)
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5. Click OK.

6. Make any corrections by clicking on the blue Edit link.

OR

1. Click on the blue verse reference link.

2. Make any corrections in Paratext.

3. Return to the checklist by clicking on the icon on the

taskbar.

13.4 Layout and indents

1. ≡ Tab, under Tools > Checklists > Markers

2. Choose your reference text as a comparative text.

3. Click Settings

Type in the markers to check.

https://manual.paratext.org/AppC.USFM/ 92/178



Click OK.

Look for passages that have been formatted with different

markers such as q1 and q2

Make any necessary changes (see below).

13.5 Add USFMs to format special text

See the list of passages with special formatting in

Appendix A.

Add the USFM as necessary (see module KD or help if

necessary).
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14. Printing Drafts

Introduction In this module you will learn how to print

a draft of your translation for checking and revising.

Before you start You have entered and checked your

translation in Paratext 9 and are now ready to print out

a copy. In Paratext 9.4, your project does not need to be

registered before you can print.

Why this is important It is much easier to revise and

check your work on paper than on the computer. You

can also give it to more people if it is on paper.

What you are going to do You will first produce a

PDF version of your translation, which you can print or

share with others (including non-Paratext users). If

necessary, you can copy the PDF file onto your USB

stick and take it to a computer with a printer.
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UPGRADE PARATEXT 9.4

PTXPrint has replaced the old Print Draft PDF.

It is currently only available in Arabic, Chinese (Simplified),

English, French, Hungarian, Indonesian, Portuguese,

Romanian, Russian and Spanish.

If it is not installed, it will ask you to download and install it

first. PTXPrint is very powerful and has many options. We

recommend that you select a language and then use Mini

View.

14.1 Create your first PDF file

CAUTION

Make sure you have completed the markers check before

printing a draft.

1. ≡ Tab, under Project > Export Draft PDF (PTX Print)

2. At the bottom left, click the menu button

3. Click View Level > Mini View

4. Click Basic at the top left of the sidebar

5. Check that your project is selected.

6. Either choose Single book, then choose the book and

chapters
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7. OR If you want to print your priority or more than one

book, choose Portions or multiple books and enter the

references manually.

Choose the page settings as follows

1. Click Layout on the left sidepanel. Choose the page

settings as follows

2. Page size:

210mm, 297mm (A4) or

148mm, 210mm (A5)

3. Adjust the Base Font size as necessary (normallly 11pt)

4. Adjust the Base Line Spacing (single spacing is 120% of

font)

5. Turn off Two Column Layout

Choose the font for the text

1. Click Fonts+Scripts on the left sidebar

2. Choose the font for the Body Text (Regular): Charis SIL

(or Charis SIL Compact)

3. Size: 10 (or 11)

Print (Make PDF)

1. Click on the Print (Make PDF) button

2. PTXPrint will make the PDF

The PDF opens in your default PDF program.

Need further changes?

TIP
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The Mini View is good to test your PDF. If you want to make

any changes, you can change the view level to Basic View.

Full view is very advanced and good for your final publication.

1. Change to Basic View

i. At the bottom left, click the menu button

ii. Click View Level > Basic View

2. Click Layout towards the top left of the sidebar

i. Choose Margins

ii. Check Mirror Pages

3. Click Header+Footer in the sidebar.

i. Choose what you want in the Header (the text at the top of

the page).

ii. Choose what you want in the Footer

iii. Make any other choices as needed.

4. Click Print (Make PDF) and wait, the file will open in your

PDF reader.

Print an A5 Booklet

TIP

Make sure you have changed to Basic View

In PTXPrint

1. Click on Finishing in the sidebar

2. Under Booklet Pagination, Pages Per Spread

3. Choose 2-up

4. Check that the physical paper size is correct.

5. Click Print (Make PDF)

In you PDF software

1. File > Print

2. Print the 2-up version double-sided

Click on the Printer Properties button

A dialog is displayed which may be different but will have a

way of setting double-sided. For example
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Click on Finishing

Choose duplex or two sided.

Click OK

Click Print

TIP

If you want to follow a punctuation system (such as French)

and have spaces automatically inserted before complex

punctuation, then see a consultant to have changes made

to your PrintDraftChanges.txt

14.3 Copy PDF file to a USB stick

INFO

Paratext saves the PDF file in the PrintDrafts folder of your

project folder. For example, C:\My Paratext 9

Projects\XXX\local\ptxprint

TIP

There are many ways to copy files. One method is

described below.

1. Hold the Windows Key and type E

Windows Explorer opens

2. Go to your My Paratext 9 Projects folder

3. Double-click on your project folder

4. Double-click the local folder then the ptxprint

5. Right-click on the desired PDF file

6. Choose Send to

7. Choose your USB stick.
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15. Using Notes

Introduction As you are translating and checking you

may want to make comments on various errors or

issues. You may also want to record your discussions on

key terms and spelling issues. Paratext 9 allows you to

record these comments either in the text, the Biblical

terms list or the wordlist.

Before you start You are typing or revising your text,

wordlist or Biblical terms and need to make comments

on an issue you have seen.

CAUTION

Notes and footnotes are very different. Footnotes are

printed in the New Testament whereas notes are for

questions and comments and are not printed in the New

Testament.

What you are going to do You will:

add more note types (administrator only)

create notes in the text using different icons,

open, edit, and resolve notes

open a notes list

filter the list

print a list of the notes

UPGRADE

In Paratext 9.4 there is an Option to show/hide project

notes.

≡ Project under View > Show Project Notes.

Note icons will be either shown or hidden.
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15.1 Different types of project notes

You can choose from many different icons for your

project notes in Paratext 9:

TIP

Don't have too many icons!

An icon can have four different colours or shapes

Description Meaning

Icon has a border

and a yellow

background color.

The note has at least one

unread comment.

Icon is red, purple,

or light blue.

A project note assigned to

you, or to the whole team,

or unassigned.

Icon is gray.
A project note assigned to

someone else.
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Description Meaning

Icon is gray with a

green tick.

A project note with

resolved status. (This will

not appear in the text, but

only in the notes list.)

Icon is a white

question mark on

the cover of a

book.

There is a spelling

discussion note for this

word. (Wordlist only.)

Icon is gray with a

question mark on

the cover of a book.

There is NOT a spelling

discussion note for this

word. (Wordlist only.)

Icon is a light blue

plus +.
A consultant note.

Icon is a light blue

globe.
A global consultant note.

Icon is a black

exclamation point

! within a red

triangle.

There is a Send/Receive

merge conflict because two

users have made different

changes to the same verse.

Icon is a white

arrow on a blue

background.

There is a rendering

discussion note for this

Biblical Term. (Biblical

terms window or tool only)

Icon is gray with an

arrow on the

There is NOT a rendering

discussion note for this
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Description Meaning

cover of a book. Biblical Term. (Biblical

terms window or tool only)

Setup additional note tags

CAUTION

One must be an Administrator

1. ≡ Tab, under > Project > Project settings > Project

properties

2. Click the Notes tab

3. Click on the Add Tab button

A new line is added.

4. Click the icon on the new tag line

5. Choose the desired icon

6. Type a name for the new note type

7. Continue for any other new notes.

15.2 Using notes

Inserting a project note

1. Click in the text where you want the note (and select any

appropriate text).

2. ≡ Tab, under Insert > Note

3. Choose the desired tag for the note from the list

4. Type the text for the note
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5. Click OK.

An icon is displayed beside the text.

.

Add comments to an existing note

Click the icon in the text

The note opens.

Type a note

Click OK
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Assign a note to someone

1. Click the icon in the text.

1. Type your comments

2. Click Assign to

3. Choose as desired

4. Click OK

Apply notes to multiple projects

1. Open the note from the text

2. Click the Multiple button

3. Choose the projects

4. Click OK

5. Click OK again to close the dialog box.

Reattach note

Click the note icon in the text to open the note.

Click the Reattach Note button (on the toolbar)

Select the word(s) to attach it to.
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Click OK.

The note is attached to the word(s).

Resolve a note

1. Click on the icon in the text

2. Type another comment if necessary.

3. Click the Resolve button

4. Click OK

.

Delete notes

1. Click the note icon

2. Click the small trash can

3. Click Yes to permanently delete your comment.

4. If there are more comments, continue to delete the next

comment.
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.

TIP

You can only delete your own comments if they are the last

in the list.

15.3 Open a Notes List

When reviewing notes, it is often helpful to see them in

a list.

1. ≡ Tab, under Tools > Notes list

2. Select your project.

3. Click OK.

A note list window opens (see below).

4. Adjust the filters as needed.

TIP

If the window is blank, then change the filters using the filter

buttons on the toolbar (see below).
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Notes list toolbar

There are four dropdown boxes on the toolbar

1. Notes filter

2. Verse filter

3. Search

4. Sort by [verse, date, assigned to]

Notes list filter

Click the first button/list

Choose an existing filter as appropriate

INFO

Paratext 9.5 added an “Unread and unresolved” filter to

the Project notes list.

Define a new filter

Click the first button/list

Choose New filter

Choose the status, tag, person and date as desired.

Click OK
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Save a filter

1. Define the filter as needed.

2. Click in the textbox at the top left (1).

3. Type a name for the filter

4. Click the save icon (2).
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15.4 Add comments in the notes list

Click the arrow to expand the note

The note opens

Type your comments in the textbox.

Resolve or assign the note as needed.

Click the arrow to collapse the note.

TIP

You can also click the Open link to open the note window.

15.5 Print a notes report

1. Click in a notes list window.

2. Filter the list as desired.

3. ≡ Tab, under Project > Print

4. Choose the printer and any options.

5. Click OK.

6. Close the window.
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Stage 3 – Overview

Introduction

In this third stage of an SIL translation project you will

do comprehension testing and back translation. You will

also continue with the basic checks and spell checking.

The following modules will help you in this stage:

16. Draft a Back Translation

17. Interlinearize a project

18. Compare Text

19. Basic checks 3
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16. Draft a Back Translation

Introduction In preparing for a consultant check, the

consultant will need one or more versions of your text

in a language they understand. This is often called a

back-translation. There are two types of back

translations. This module explains how to do a free

back-translation and keep it up to date. The next

module explains how to do a word-for-word back-

translation using the project interlinearizer.

Before you start You have typed, checked and revised

your translation in Paratext and are now preparing for a

consultant check. Before you can start, your

Administrator must have created a separate project for

your back translation.

Why is this important? You need to get your text

checked by a consultant. But because the consultant

does not know your language, you need to translate

your text back into a language they can understand.

This is where the term “back translation” comes from.

The consult will use this translation to help your team

improve your exegetical choices in the text.

It is preferable that someone who is not involved in

your translation checks it. This way she will type what

the text says and not what you meant it to say. They

should not look at any helps or other Bibles.

What will you do?

Open your project and back translation project

Arrange your text on the screen.

Draft your back translation

Mark the status as finished when you complete a chapter.
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Check that your text is up-to-date (or in sync), view any

differences by moving to the next change if appropriate.

UPGRADE

Your project is the base project of your back translation

project. In 9.4, you can now open your project from the

back translation (≡ Project choose Open base project

…).

16.1 Create a new project for the back

translation

CAUTION

The project is created once by an Administrator. If a project

exists see 16.2 below.

≡ Paratext under Paratext > New Project

Enter the names for the project

Click Edit

Type a full name for the project and a short name

Click OK

Choose the settings of the project

1. Choose the language for your back translation (e.g.

English)

2. Leave the versification

3. For the Type of project choose Back Translation

4. For Based on choose your project

If necessary, Paratext will change the versification to match

your project.
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5. Click OK

The new project opens with links to Create book(s) or Import

book(s).

INFO

This project does not need to be registered, as it inherits

the registration from your project.

Create books

Click the Create Book(s) link

Create books as needed.

CAUTION

Use the option Create based on [your project]. so that all

of the markers are added to match your project.

16.2 Draft your back translation

1. Open your project

2. Open your back translation project

3. Arrange the windows so that you can easily see both

windows.

4. Click in the back translation window, (the verse in your

project is highlighted).

5. Type your back translation into each verse (after the check

box).

6. Continue for each verse in the chapter.

16.3 Mark the chapter as Finished

When you have finished the chapter

On the toolbar at the top of your back translation window,

click on the arrow beside the check mark.
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Choose Mark All Verses in Chapter as Finished.

All the checkboxes for the chapter are marked with green

checks.

16.4 When you make a change to your project

Paratext will detect any saved changes to your text and

will change the back translation checkbox to a red

question mark and add issues to the back translation

status in Assignments and Progress.

1. Click in a verse with the red question mark.

2. Review and correct the back translation.

If the changes are not clear, see the “View the differences for

outdate verses” below.

3. When it is correct, click the red question mark

It changes to a green check mark

INFO

Derived projects can open the base project.
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View the differences for outdated verses

Click on the icon on the toolbar to see the differences.

A comparison window is displayed.

Move to the next differences

Click on the up and down arrows to move to the previous

or next differences.

16.5 Check your Assignments and Progress
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Click the Assignments and Progress icon

Expand Stage 3, the back translation checks are at the end

The number of unapproved or changed verses (if any) are

listed as issues

16.6 Back translation verse check in

Assignments and Progress

Click on the issues link

A result list window lists any errors.

And the back translation window is also displayed with the

cursor in the first verse with problems.
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Correct the problem and move to the next outdated verse

by clicking on the arrows on the toolbar.

16.7 Back translation status complete in

Assignments and Progress

The back translation status is complete when there are no

issues.

16.8 Learning task

The checkboxes in a back translation can have a

number of different symbols.

1 Inconsistent verse number

2 No text/verse

3 Not finished

4 Finished

5 Out of date

INFO

[Answers: A3, B4, C5, D1, E2]

https://manual.paratext.org/AppC.USFM/ 117/178



17. Interlinearize a project

Introduction The previous module explained how to

create a back translation that expresses what a reader

understands when he reads or hears the text. There is

another type of back translation that is sometimes used

and that is a word-for-word style back translation. Some

consultants may ask for this style of back translation. If

you need to make one of these, you can use Paratext’s

project Interlinearizer function.

CAUTION

Please note that in Paratext 9 you can only use the

Interlinearizer on registered projects.

Before you start: You have typed, checked, and

revised your translation in Paratext and are now

preparing for a consultant check by doing a word-for-

word back translation. If you want to export the

interlinear to a separate project, then before you can

start, your administrator must have created a separate

project for your word-for-word back translation. [This is

separate from the readable back translation in the

previous module.]

Why this is important: Your consultant needs to have

a copy of your translation in a language they can

understand. The back translation done in the previous

module is very useful, but there are times when a literal

translation is more helpful.

What you will do: You will use the project

interlinearizer to produce a word-for-word gloss of the

text. Firstly, you will set up the interlinearizer and then

correct any errors. The computer's initial guesses are

often wrong, but it learns as it goes and becomes quite
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accurate quickly. The idea is for the gloss to be correct

even though the word order is not correct. When you

are happy with the verse, you can approve the glosses

and move to the next verse with unapproved glosses.

17.1 Configure the project interlinearizer

1. Click in your project

2. ≡ Tab, under Tools > Interlinearizer

3. Click to drop down the list [1].

4. Choose to create glosses based on a model text. This is

usually your reference text or your free back translation

project [2].

Export glosses to a project

1. If necessary, click the lock icon [3] to unlock the settings.

2. Choose your model text [4].
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3. Click the checkbox to output glosses to the project that the

administrator created

4. Choose the output project created by your administrator

5. Click OK

17.2 Correct the interlinearized text

To correct glosses

1. Click the incorrect gloss

A list is displayed.

2. Either click on the correct gloss in the list

or type the correct gloss in the textbox

3. Click Enter
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17.3 Translate/gloss a phrase

1. Click between two words

2. Click the chain icon (Link words)

3. Click the red line

4. Type the gloss

17.4 Add extra words

1. Click in the space between two glosses

2. Type the extra word(s)

17.5 Specify the morphology – break a word into

morphemes

1. Click on the word in the translation line (top line)

2. Click Add word parse

3. Add spaces to separate the morphemes and add +

prefixes and suffixes (see guide)
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4. Click OK

17.6 Approve and Export the text

When you approve and export the text, any remaining

red glosses will be approved.

1. Click Approve glosses

2. To continue, click Next Unapproved Verse

17.7 Help

For more help on using the Interlinearizer function see

the following topics in the Paratext Help:

1. Introduction to Project Interlinearizer

2. How do I open the Project Interlinearizer?

3. How do I generate an interlinear back translation?

4. How do I create a back translation project with the

Interlinearizer?

5. How do I create a text revision/adaptation project with the

Interlinearizer?

6. What do the colours of glosses mean in the Interlinearizer?
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18. Compare Text

Introduction In this module, you will learn how to save

your text at various points and review them later.

Before you start You have worked on your text and

you have arrived at an important stage of your project.

Why is this important? As you work on your

translation, you will be continually making changes. It

is good to have a copy of your text as it was at a

particular point, for example as it was before you went

to a consultant check.

What will you do? You will mark a point in the history

of the project. Later you can compare the text at

different points.

18.1 Mark Point in History

1. Click in your project window to make it active (in Paratext).

2. ≡ Tab under Project > Mark a point in project history

3. Type a comment to describe the point.

4. Click OK

TIP

It is good to start the comment with some symbols, like

##, to easily identify the points you have added in the

long list of automatic points that Paratext creates.

18.2 Compare Two Versions

TIP
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Any text that has been deleted is crossed out. Any text that

has been added is red or underlined.

≡ Tab expand the menus then under Project > Compare

Versions

Click on the base version dropdown list

A list of versions is displayed.

Choose the desired point in the history

The screen shows the differences.
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19. Basic checks 3

Introduction In this module you will learn how to run

the remaining basic checks (references, quoted text,

numbers, punctuation in pairs and quotations). As in

the first two basic checks modules, it is easier to run

the checks from Assignments and Progress. However, if

you want to check more than one book then you need

to run the checks from the checking menu.

Before you start You have typed your translation into

Paratext. Make sure you have done the checks

described in modules BC1 and BC2 before continuing.

And that either your administrator has done the setup

for the checks or is available to do the setup with you.

Why this is important Paratext has eleven basic

checks. You have already seen the first six checks. This

last set of checks helps you find errors related to

material referred from other books. You want to be sure

the references are accurate so that the reader can find

those passages.

What you are going to do As before, most of the

checks require your administrator to do some setup. In

this module you will:

Confirm that the setup is done

Run the basic check

Correct any errors.

19.1 Unmatched pairs of Punctuation

TIP

This check looks at punctuation that occurs in pairs (opening

and closing) and lists errors where it is not matched by the
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other half of the pair. This may be deliberate but is more likely

to be an error, e.g. ( ), [ ], etc.

Setup – inventory

1. ≡ Tab, under Tools > Checking Inventories >

Unmatched pairs of punctuation:

If the list is empty, then there are no errors.

2. If necessary, click Options… to add other pairs.

3. Click OK.

Run the check

1. ≡ Tab, under Tools > Run Basic Checks

2. Check “Unmatched pairs of punctuation”

3. Click OK

A list of errors is displayed.

4. Make any corrections as needed.

19.2 References

Settings

CAUTION

Before you can run the references check, your Administrator

must define various settings.

1. ≡ Tab, under Project > Scripture reference settings

2. For each setting, type the punctuation in the box

The sample will be updated on the right.
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Book names

1. Click the Book names tab

2. Fill-in the three columns [1] with abbreviation, short name

and long name.

3. Choose Abbreviations [2] and [3] for both cross-

references and references

4. Click OK.

Paratext will update the \toc fields in the text.
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CAUTION

Paratext will inform you if there are any inconsistencies

between these book name settings and the \toc lines and

will advise you to Resolve conflicts. This needs to be done

by the Administrator.

Check

1. ≡ Tab, under Tools > Run Basic Checks

2. Click References

3. Click OK

4. Correct any errors.

19.3 Numbers check

Settings

CAUTION
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Before you can run the numbers check, your Administrator

must define various number settings.

1. ≡ Tab, under Project settings > Number settings

2. Fill in the dialog box with the correct information.

3. Click OK.

CAUTION

You may need to remove unneeded items.

Check

1. ≡ Tab, under Tools > Run basic checks

2. Click Numbers

3. Click OK
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19.4 Quotation

The quotations check ensures you have been

consistent in marking the direct speech correctly. It only

checks the quotations you have marked.

UPDATE

The new "Quotation Types" Basic Check knows where

quotations should occur in the text based on Glyssen

(audio script) data and can ensure that they are all marked

appropriately. It is more advanced than this course. But if

you want more details, watch the video on Quotation Types

in Paratext 9.4.

Settings

CAUTION

Before you can run the quotation check, your Administrator

must define the rules for your quotations.

1. ≡ Tab, under Project settings > Quotation rules

2. Fill-in the quotation marks used for each level [1] - [9]

3. Check Flag all quotes near other errors [12]

4. Click OK.

Quotation check

1. ≡ Tab, under Tools > Run basic checks

2. Quotations

3. Click OK.

A list of errors is displayed. It also includes four correct

quotations before and after the possible error.

4. Double-click the first item which doesn’t start with …

5. Correct as necessary.

6. Click the Rerun button to confirm you have corrected the

error.
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19.5 Footnote Quotes

CAUTION

The Footnote quotes check (previously Quoted text) looks at

text in a footnote (after the \fk or the \fq marker) or in a cross-

reference (after the \xk or the \xq marker) to make sure it

matches text in the verse where the footnote or cross-

reference is located.

1. ≡ Tab, under Tools > Run basic checks

2. Footnote Quotes

3. Click OK.

A list of errors is displayed.

4. Make corrections as needed.

https://manual.paratext.org/AppC.USFM/ 132/178



Stage 4 – Overview

Introduction

The fourth stage of an SIL translation project is the

consultant visit. You will meet with the consultant and

evaluate your text, make notes and revise your texts

and back translations as needed. You will want to

ensure that you have updated the status of your

translation in Assignments and Progress.

Most of the tasks in this stage have been covered in

previous modules.

The following module will help you in this stage:

20. Collaboration Tools

See also modules in Stages one to three. In particular,

from Stage 3

16. Draft a Back Translation

17. Interlinearize a project
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20. Collaboration-tools

CAUTION

Paratext Live changed in Paratext 9.3.

Introduction In this module you will use Paratext Live

as a way that the team can collaborate together so that

everyone can see the changes to the text on their own

computers.

Before you start We have already seen how to

collaborate with Send/Receive. There are times, for

example during a consultant check, when several

people need to look at the same text, and perhaps edit

it together. Paratext Live allows everyone to look at the

text on their own computer and see the changes in real

time.

Why this is important There are several other ways

to let everyone look at the same text. But Paratext Live

not only lets everyone see the text, but it also allows

more than one person to edit the text.

What are you going to do?

Connect all users to the same network.

Send/Receive.

Start Paratext Live and join a session

Edit the document

Exchange all files

Exit Paratext Live

Send/Receive

INFO

4.1 Collaboration Tools The video has been revised for

Paratext 9.3.
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TIP

You may want to try switching to screen sharing (using a

tool like Skype or Zoom) while working on spelling, Biblical

terms, etc, so everyone can see the changes. And then

switch back to using Paratext Live as it requires lower

bandwidth.

UPGRADE

Paratext 9.3 allows you to choose a server. Everyone in a

particular live session still needs to use the same server

(either Primary or Secondary), it is just that from 9.3 you

can work with someone on 9.1 or someone else on 9.2

(just not at the same time.)

20.1 Paratext Live

TIP

All users do not need to do a send/receive before starting but

if Paratext detects too many changes it will advise that you do

a send/receive. Everyone must be connected to the same

network.

Connect to the same network

Paratext Live can use

Internet

a local network

offline WiFi router

hotspot with mobile data disabled.

Start Paratext Live

1. Open the menu for the project.

2. Under Tools, click Paratext Live.

https://manual.paratext.org/AppC.USFM/ 135/178



3. Or use the icon on the toolbar.

Two choices are displayed

Choose the server

If all users are using 9.2 or above

You can choose the first option Internet (primary) to

connect to the Internet.

A dialog box is displayed

Click either "Wait to join" or "Start session" (to be the host)

as appropriate.

A dialog box may be displayed

If Autosave in Paratext Settings is not on, the Live session will

turn it on for the duration of the session.

If not,

Choose the second option Select different server.

A dialog box is displayed showing the five options.
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Which one do you choose?

Choose the first option Internet (primary) if all users have

Paratext 9.2 or above

Choose the second option Internet (secondary) if any user

has Paratext 9.0 or 9.1.

Choose the third option if you are all connected to a local

area network and want to use that LAN to connect.

Click OK.

Start or wait

Click Start/Join Live session.

Paratext then effectively asks if you are the host (that is, you

will remain until the end)

If you are not the primary editor/host, click wait, don’t

press cancel as that will cancel your joining the live

session.

If you are the host, click Start Session.

With a session active, the Paratext Live button is green
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Sharing changes from Tools

All scripture text is shared in Paratext Live. However,

changes made with various tools are not shared

automatically. Examples of these unshared changes are

to spelling status, Parallel passage status, Biblical

Terms and their identified renderings, and Notes. To

share these changes:

Click the Paratext Live button on the toolbar,

Click “Exchange all files”

All of the users then receive updates to these files.

CAUTION

Changes from all users are shared, but if two people have

changed the exact same item differently, only one person’s

change will be saved.

End the Paratext Live session

Click on the Paratext Live icon.

Choose End/Leave Live session.

If you are the principal editor (host), you will see a

message.

Click End the session normally.
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Send/Receive.

INFO

For more help, search for live in the search box on the

title bar. There are lots of useful topics on Paratext Live.
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Stage 5 – Overview

Introduction

The fifth stage of an SIL translation project (or third

stage of UBS) is the review by the community. In the

review you will check for naturalness, produce a team

progress report and revise the key terms.

The following modules will help you in this stage:

21. Progress report

22. Biblical key terms report
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21. Progress report

Introduction In this module you will create a progress

report.

Before you start As you have been working on your

translation, you have been updating your Assignments

and Progress with your progress on completed chapters

and books. Now you will prepare a project a report.

Why this is important Your administrators and

funders need accurate reports of your progress.

What are you going to do?

Check that your Assignments and Progress is up-to-date.

Produce several reports.

21.1 Check your Assignments and Progress

1. Open your project

2. Click on the Assignments and Progress icon

3. Update your progress as necessary.

21.2 Produce team progress chart

1. From the Tab menu, under Project choose Progress

charts

2. Click on the dropdown list in the top left.
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3. Choose as appropriate (e.g. Forecast Line Chart).

A window appears with the graphic

4. Click the print icon

A window opens

5. Click the Print button

The print dialog is displayed.

6. Choose your printer (or PDF printer)

7. Click OK.
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22. Biblical key terms report

Introduction One task in this stage is to produce a

report of the changes made in the key Biblical terms.

Before you start In working on your translation, you

have identified and changed a number of key Biblical

terms.

Why is this important? Although you can’t use

Paratext to write the report, it can produce of list of the

terms that you have been dealing with and may need

to include in your report.

What are you going to do? In the Biblical terms tool,

you will filter on the book(s) that you want to include in

your report. You will then save the list of the terms as a

separate HTML file. You can also filter the list on any

discussion notes you may have made.

22.1 Biblical terms tool

1. Click in your project

2. ≡ Tab, under Tools > Biblical Terms

If this menu option is not displayed, click on the down arrow

at the bottom of the menus to show the complete menus.

3. Set the terms filter

4. Set the verses filter (for the books you have been working

on).

5. Sort the list as desired.

22.2 Save the list to a file

1. ≡ Tab, under Biblical terms > Export to HTML
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2. Type a name for the file

3. Click Save

4. Open the file in Word/LibreOffice

22.3 Other ways to identify renderings

Sort on terms notes

Click on the flag icon (first column heading) to sort on

Rendering discussion notes.

Find terms with specific text in the rendering

description

1. Click the first filter on the toolbar

2. Choose Rendering Description

3. In the text box to the right, type the text to find

The list is filtered.

4. Save the list to HTML (as above).
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Stage 6 – Overview

Introduction

The sixth stage (SIL) [or fourth stage USB], of a

translation project is the finalisation for publication.

This involves redoing many of the previous checks. It

also involved checking the Parallel Passages.

The following modules will help you in this stage:

23. Compare Parallel Passages

24. Finalising for Publication

25. Create a Study Bible
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23. Compare Parallel Passages

Introduction There are thousands of passages in the

NT where either the same event is being described or

where another verse is being quoted from the Old or

New Testament. These verses need to be compared to

make sure they are consistent.

Before you start Normally you will have translated

and checked the text of both books with a consultant

first before comparing the texts. Though there are

times that you will want to compare the other verses

before you translate the second passage.

Why this is important The parallel passages need to

be consistent but they do not always need to be exactly

the same. The Parallel Passages tool displays the

various passages and highlights the text which is the

same. But it is the meaning (not necessarily the form)

that is important.

Normally you would make the comparisons after you

have translated the passage because you don’t want to

be influenced by what could be a bad earlier

translation. But there are times when you will want to

be able to see a second passage while you are

translating.

What you are going to do

use the Parallel Passages tool to compare the verses.

use the checkboxes to tell Paratext that you have checked

the passages

filter for any changed verses

open a quick reference window in Paratext to see another

passage while you are translating.

open a third passage in a window.
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23.1 Open the Parallel passages window

1. Navigate to the desired chapter and verse.

2. ≡ Tab, under Tools > Parallel passages

A window is displayed showing a list and parallel passages.

23.2 Display source texts

1. Click the dropdown arrow beside the source text options

2. Choose as appropriate

The display changes to show the source language text at the

top of the table.

TIP

In Paratext 9.3 you can reduce or expand the Greek /

Hebrew by clicking the little arrow.
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23.3 Select comparative texts

1. Click the Comparative texts button

2. Click a resource (on the left)

3. Click the right arrow

4. Repeat as necessary

5. Click OK
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23.4 Filters

Choose the filters as desired: [e.g. All references, Current

book, Synoptic gospels]

23.5 Compare the passages

Click on a line of references in the top pane.

The texts are displayed in the bottom pane.

INFO

Text is shown in grey in a project (or green in source texts)

when the text is exactly the same as in the other passage.

Text is shown in yellow (in source texts) when it has the same

meaning (or thought) even though it is not exactly the same

as in the other passage.

For many people the grey is very hard to see. You can make

this darker by going to the main Paratext Settings and

changing the highlight to Bright. This will also affect

highlights in the text and menus.

TIP

If the text is green in Greek, then your text should also

be the same (but darker green). Normally, if the text is

different in the Greek than it should be different in your

text, but not always.

23.6 To correct the text

1. Click the blue link Edit

2. Make the corrections.

3. Click OK.

23.7 Copying a text

TIP
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If two passage need to be the same, you should choose one

(normally your later translation) and copy it over the other.

Copy

1. Click the blue link Edit

2. Select the text

3. Copy (Ctrl+C)

4. Click OK.

Paste

1. Click blue link for the other text

2. Select the text

3. Paste (Ctrl+V)

4. Click OK.

CAUTION

Be careful when there is more than one verse. You don’t

want to paste the \v.

23.8 Mark the passage as checked

Click the check box beside the reference.

The set of references are approved.

Three modes for approving

In this version of Paratext there are three modes for

approving.

1. Open the menu for the window.

2. Under View you can choose between

Approve Sets of Parallels - which is the default

Approve Passages individually individual checkboxes

Approve by Set or Individually, which allows you to switch

back and forth between modes.
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To change from set to individually

1. Open the menu for the window.

2. Under View, choose Approve by Set or Individually.

Initially, a checkbox for the entire set is shown in the Status

column.

3. Hover the mouse over the lower checkbox for the set

4. A pencil icon is shown.

5. Click the pencil

The checkboxes move to the other mode but only for this set

of passages.

23.9 Passages which have changed

Identify the passages which have been changed since

they were marked as finished

1. In the Parallel passage tool

2. Change the passage filter to Changed Text

3. Click ab icon under the passage reference.

A comparison window is displayed in Paratext.

4. Change the text as necessary.

5. Return to the Parallel passages tool (using the task bar

icons)

6. Click the check box to mark it as finished.
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23.10 Compare the text as you translate

1. Click in your project.

2. ≡ Tab, under Tools > Quick reference (Ctrl+q)

A floating window opens with the scroll group set to none.

3. Change the reference to the other passage.

23.11 To see a third passage

1. Open you project a second time [≡ Paratext > Paratext

> Open and double-click your project]

2. Change the scroll group from [A] to None.

3. Change the reference to the other passage.
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24. Finalising for Publication

Introduction This module looks at the variety of tasks

needed to finalise the text for publication.

What you will do

Add illustrations and captions

Identify names for the maps

Draft Introduction to the NT/Bible

Check parallel passages

Verify all checks are complete

Proper Names final check

Numbers, money, weights and measures check

Formatting checks.

Mark glossary items in the text.

24.1 Choosing illustrations and captions

There are over 2800 images available, so it can be

difficult to choose illustrations. Fortunately, it is now

possible to search for images by chapter reference and

by keywords in English. Note that any illustration you

insert into Paratext will increase the size of your

project. Only add these small jpg files (or alternatively

just the file name). When composing, they will be

replaced by larger, high-resolution images.

Create a folder of images to search

First time:

1. Open the link https://tiny.cc/sampleimages on the Internet

2. Right-click on the folder Illustrations - English,
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3. Select Download

It will download about 121MB.

4. Search and open the downloaded zip file.

5. Extract the single folder in the archive: Illustrations -

English and put it in your Pictures folder

(Windows starts to index the contents of the images…)

Try various searches

When your images are indexed, you can try different

searches.

1. Open this new folder in the File Explorer.

2. Type in the search field:

3. A search word, like cross, sheep, house, etc.

4. A Bible reference, like MAT27, ACT03, etc. (using at least

2 digits for the chapter).

5. Add black or color to display only black and white

images.

24.2 Adding illustrations and captions

1. In your project, navigate to the desired verse.

2. From the Insert menu, choose Figure
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3. Enter a caption to be printed with the image (in your

language)[1].

4. Enter a description to be printed with the image (in your

language) [2].

5. Indicate if the image should fill the width of a column or a

page. [3]

6. If applicable, type in a verse range as an acceptable

location. [*][Optional]

7. Enter the necessary copyright information about the

image [4]

8. Paratext will fill in the chapter and verse reference that

pertains to the image. [5]

Browse to find the image file

1. Click Browse… to search for the image file. [7]

A dialog box is displayed.
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2. In the dialog, select the Pictures - Illustrations -

English folder on the left

3. Click in the Search field (top right) and type to filter the

images (as above)

4. Click on the desired image and click on the Open button.

5. Click on OK.

CAUTION

To make searching easier, double click on the title bar to

enlarge the window, show the very large icons and hide

the viewing pane.

24.3 Map names

INFO

A plug-in for doing map names will soon be available (Map

Labeler Plugin). In the meantime you can continue with the old

system of identifying map names as explained below.

CAUTION

The Combined NT Maps Biblical Terms list is not a standard

list in Paratext 9. It is available here: and once

downloaded, the file should be copied into "My Paratext 9

Projects"
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1. Click in your project.

2. ≡ Tab, under Tools > Biblical Terms

3. ≡ Tab, under Bibllical Terms > Select Biblical Terms

List

4. Choose NT MapBiblicalTerms

5. Add renderings for all terms

6. ≡ Tab, under Biblical terms > Export as HTML

7. Type a name for the file

8. Click Save.

24.4 Draft Introduction to the NT/Bible

1. Change to the book INT

2. Make sure there is an \h line

3. Type your introduction using the following markers:

\mt1

\is

\ip

4. Type in the overall introduction to the Bible/NT in the book

INT

24.5 Check parallel passages

See module PP Compare Parallel passages

24.6 Verify all checks are complete

Current book

1. Open the Assignments and Progress.

2. Confirm that there are no issues on any of the checks.

Several books

1. Redo the inventories.
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2. ≡ Tab under Tools > Run basic checks.

3. Make sure all checks are ticked.

4. Make sure all books to be published are chosen.

5. Click OK.

6. Correct any errors.

Word list checks

From the word list, do the following checks:

1. ≡ Tab, under Tools > Spell check > All checks

2. ≡ Tab, under Tools > Find Similar Words

3. ≡ Tab, under Tools > Find Incorrectly Joined or Split

Words

24.7 Proper Names final check

1. ≡ Tab, under Tools > Biblical Terms

2. ≡ Tab, under Biblical terms > Select Biblical Terms

list and choose the Major Biblical Terms list

3. Filter on names with missing renderings

4. Check that all names have a rendering (add if necessary).

24.8 Numbers, money, weights and measures

1. Click in your project.

2. ≡ Tab, under Tools > Biblical Terms

3. ≡ Tab, under Biblical terms > Select Biblical Terms

list

4. Choose the appropriate list.

5. Add renderings as usual.

24.9 Formatting checks

1. Redo the module FC: Formatting checks.
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2. ≡ Tab, under Tools > Checklists > Long/short verses

3. ≡ Tab, under Tools > Checklists > Word or phrase

4. ≡ Tab, under Tools > Checklists > Section headings

5. ≡ Tab, under Tools > Checklists > Book titles

6. ≡ Tab, under Tools > Checklists > References

7. ≡ Tab, under Tools > Checklists > Footnotes

24.10 Mark (Link) Glossary Words in the Text

It is common to mark words in the printed text with an

asterisk when there is a glossary entry for the

word/phrase or add a link in the electronic versions. It is

recommended to leave this until the end to avoid

missing words because of spelling errors. You do this in

the Biblical Terms Tool using the Link Renderings to

Glossary command.

What about entries in the glossary that are not on the

Biblical Terms list? For these, you need to add entries to

your project list. This involves finding the word/phrase

in the text and creating an entry in your project Biblical

terms list. (see 10.7) It is recommended start by doing

a few glossary entries at a time.

1. Ensure you have editing permission for all book.

2. In the Biblical Terms tool, select a few glossary entries.

3. ≡ Tab, under Edit > Link Renderings to Glossary

i. The dialog box is displayed.
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4. Choose First occurrence in every section.

Paratext will search through the text and add \w … \w*

markers. Then displays a results list of verses changed.

5. Carefully check through the results list for errors.

TIP

If there are many unwanted results, you can undo by

selecting the entries and choosing Unlink Renderings to

Glossary.

TIP

If you have both a phrase and a word, link the longer entry

first.

If you have two very different renderings, consider creating a

second term in the Biblical Terms Tool.

If you have used "" in the rendering, carefully review the

results and manually delete the \w … \w from the verse.

Be careful if any Biblical Term rendering is a homograph of a

rendering for another Biblical Term.
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Creating a Study Bible with Paratext

9.5

There are a number of improvements to the Study Bible

Additions in Paratext 9.5 listed below. These will be

further documented in the next edition of the manual.

Study Bible Additions (SBA) Improvements

SBA now includes support for Assignments and

Progress tracking!

Adds support for displaying figures in footnotes and

sidebars.

Scripture Reference Settings within SBA projects can

now override the settings of the base project.

Improved checking features, ensuring more accurate

and efficient review processes.

It is now possible to add extended notes and sidebars for

added or replaced content.

Base project additional books (GLO, etc.) are incorporated

in a SBA project.

Handling of whitespace and invisible characters is

supported in a SBA project.

Adds an option for the default location of extended note

callers.

SBA-specific spelling discussion notes can be created in

the Wordlist.

Improvements to extracting a Legacy Study Bible into an

SBA.

Paratext 9.4

This section details the improvements in 9.4. The

further improvements in 9.5 have not yet been added
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below.

INFO

The Study Bible Additions (SBA) features implemented

in 9.4 beta requires that the SBA project be migrated, due

to a data format change. The new 9.4 SBA data format is

NOT compatible with the PT 9.3 version. In order to use the

new SBA features, all project members should move to PT

9.4 beta and the project administrator should migrate the

SBA project.

Introduction With Paratext 9.2 (and above) you can

create a study Bible based on your translation by

adding introductory paragraphs, sidebars and detailed

footnotes and additional cross-references to help your

user have a deeper understanding of the Bible text.

Where are you in the process? Before you can

create a Study Bible, you will want to translate and

consultant check your New Testament (or portions).

Then your administrator can create a new project (see

below).

Why is this important? Study Bible information is

created in a separate project with links to the

translated text. If the translated text changes the link

can be broken. Links can be fixed, but it is less likely to

be a problem if the text is stable.

What will you do? You (or your administrator) will

create a Study Bible Additions project. As the name

suggests, this is where you can add the study materials

(without affecting your translation).

This separate project contains your additional text and

a read-only copy of your project. When you are ready,
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you can merge the Study Bible Additions project with

your translation project into a third project.

Migrate an earlier version of the Study Bible Additions

or

Create a new project of Study Bible Additions based on

your translation

Register the new project

Add the additional material (introductions, sidebars,

footnotes and cross-references)

Hide any non-biblical text in the base translation (e.g.

headings)

Merge the projects to create a publication project.

UPGRADE

Paratext 9.4 allows you to re-order cross-references,

footnotes, and sidebars. For more details, watch this video

on Study Bible additions in 9,4

Migrate an earlier version of the Study Bible

Additions

Open your Study Bible Additions project.

A notice is displayed explaining how to migrate your project.
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To Create a new Study Bible Additions project

1. Use the Paratext menu to create a new project.

2. Set the type of project to Study Bible Additions.

3. Choose your translation project for the “based on”

project.

4. You will need to register the new project.

A grey-out read-only copy of your project is displayed, with a

toolbar at the top.

Add the additional material

Introductory material

1. Position your cursor where you would like the additional

material

2. Click Add + on the toolbar

3. A blue box with an \ip is added.

4. Type the text.
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Sidebar text

1. Position your cursor where you would like additional

material

2. click \esb on the toolbar

A sidebar panel is opened with a \ms marker added

3. Type the title after the \ms marker

4. Press Enter

5. Choose a marker for the following text.

6. Type the text.

7. Continue as needed.

Extended cross-reference

1. Position your cursor where you would like the cross-

reference caller

2. click \ex on the toolbar

i. A footnote panel is opened with a \ex markers added

3. Type in the cross-reference.

Extended footnote

1. Position your cursor where you would like the additional

footnote

2. click \ef on the toolbar

3. A footnote panel is opened with the appropriate \ef

markers

4. Add footnotes as needed.
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Hide non-scriptural material

You can hide non-scriptural material such as headings

from the translation

1. Position your cursor where you would like the additional

footnote

2. Click Hide on the toolbar

The text is displayed in a greyed-out box.

Merge the projects to create a publication

project

To publish the study Bible, you need to create a

publication project.

1. Click the Project menu of the Study Bible Additions project

2. Choose “Create merged publication project”

3. Click the dropdown list “Merged publication project”.

4. Create a new project or choose a previous project

5. Click Create

Paratext merges the translation project and the Study Bible

Additions project and displays the Merged publication project.

6. If necessary change the view to Preview.
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Making changes

You now have three projects.

1. Your original translation project,

2. The Study Bible Additions project and

3. The Merged publication project.

Any corrections to the translation should be made to the

original translation project.

These corrections will be updated in the Study Bible Additions

project when you next recreate the merge publication project.

Any corrections to the Study Bible material should be made in

the Study Bible Additions project.

The merged publication project is read-only and cannot be

changed.

To update the changes, recreate the merged publication

project again.

Study Bible Additions project - Compare versions

In Paratext 9.3 (and above), you can now Compare

versions

1. Open a Study Bible Additions project

2. From the Project menu,

3. Under Project, choose Compare Versions

The changes in the additions are displayed.

Printing the Study Bible with PTXPrint

PTXPrint version 2.1.x (and above) can print the

merged publication project. For detailed instructions,

see https://software.sil.org/ptxprint/how-to-study-bible-

layout/
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A. Special texts

The following passages often have special formatting

(by adding other USFM codes).

TIP

Poetic form usually uses \q1 and \q2. Small caps are

marked with \sc … \sc*.

Matt 1.2-16: The genealogy, which is not normal prose.

Often set in a special poetic form so the fathers line up

and the form indicates this is a special list (with

comments).

Matt 5.3-10: The beatitudes. Often set in poetic form.

Matt 6.9-13: The Lord's prayer. Often set in poetic form.

Matt 21.9: The greeting to Jesus. Often set in poetic form.

Matt 27.37: The sign on the cross. Often set in small caps.

Matt 27.46: The scream of Jesus. Sometimes marked by \tl

and \tl*, the marker for transliteration (because it is in

another language).

Mark 5.41: The command to the dead girl. Sometimes

marked by \tl and \tl*, the marker for transliteration

(because it is in another language).

Mark 11.9: The greeting to Jesus. Often set in poetic form.

Mark 14.36: "Abba." Sometimes marked by \tl and \tl*, the

marker for transliteration (because it is in another

language).

Mark 15.26: The sign on the cross. Often set in small caps.

Mark 15.34: The scream of Jesus. Sometimes marked by \tl

and \tl*, the marker for transliteration (because it is in

another language).

Mark 16.9: A note indicating another ending of Mark.

Sometimes separated by a horizontal rule.

Luke 1.46-55: The song of Mary (or Elizabeth; the

Magnificat). Often set in poetic form.

Luke 1.68-79: The song of Zechariah. Often set in poetic

form.
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Luke 2.14: The chant of the angelic choir. Often set in

poetic form.

Luke 2.29-32: The praise of Simeon. Often set in poetic

form.

Luke 3.23-38: The genealogy. Often set in a special poetic

form similar to the genealogy in Matthew.

Luke 6.20-22: The beatitudes (blessings). Often set in

poetic form.

Luke 6.24-26: The beatitudes (woes). Often set in poetic

form.

Luke 11.2-4: The Lord's prayer. Often set in poetic form.

Luke 19.38: The greeting to Jesus. Often set in poetic form.

Luke 23.38: The sign on the cross. Often set in small caps.

John 7.53-8.11: The story of the woman caught in the act.

The section head usually occurs prior to verse 53.

Sometimes, although rarely, separated by a horizontal rule

before and after the text.

John 12.13: The greeting to Jesus. Often set in poetic form.

John 17.1-27: The prayer of Jesus. Sometimes, although

rarely, set in paragraphs with added indentation from the

left margin.

John 19.19: The sign on the cross. Often set in small caps.

Acts 15.23-29: The letter. Often set in paragraphs with

added indentation from the left margin.

Acts 23.26-30: The letter to Claudius Lysias. Often set in

paragraphs with added indentation from the left margin.

Rom 8.15: "Abba." Sometimes marked by \tl and \tl*, the

marker for transliteration (because it is in another

language).

Rom 11.33-36: The doxology. Often set in poetic form.

Rom 16.3-16: The special greetings. Sometimes set in a

special poetic form similar to the genealogies.

Gal 4.6: "Abba." Sometimes marked by \tl and \tl*, the

marker for transliteration (because it is in another

language).

Phil 2.6-11: The attitudes. Sometimes set in poetic form.

1 Tim 2.5-6: A creed. Sometimes set in poetic form.

1 Tim 3.16: A creed. Often set in poetic form.
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2 Tim 2.11-13: A creed. Often set in poetic form.

1 John 2.12-14: I write to you. Sometimes set in poetic

form.

Rev 1.4-7: The greeting and doxology. Sometimes set as

poetry and prose.

Rev 2-3: The seven letters. Often set in paragraphs with

added indentation from the left margin.

Rev 4.8: A chant. Sometimes set in centered poetic form.

Rev 4.11: A chant. Often set in poetic form.

Rev 5.9-10, 12, 13: Songs. Often set in poetic form.

Rev 7.5-8: A list. Often set in a special poetic form.

Rev 7.10, 12: Chants. Often set in poetic form.

Rev 7.15-17: A declaration. Sometimes set in poetic form.

Rev 11.15, 17-18: Chants. Often set in poetic form.

Rev 12.10-12: A declaration. Often set in poetic form.

Rev 15.3-4: A song. Often set in poetic form.

Rev 16.5-7: A declaration. Often set in poetic form.

Rev 17.5: A sign. Often set centered, in small caps.

Rev 18.2-8: A declaration. Often set in poetic form.

Rev 18.10-24: A series of woes. Often set in poetic form.

Rev 19.1-8: A series of declarations. Often set in poetic

form.

Rev 19.16: A sign. Often set centered, in small caps.

Rev 21.19-20: A list. Sometimes, although rarely, set in

poetic form [2]

[2] Eppler, D., Goller, T., Wendland, E. R., Culy, M. M.,

Harold Greenlee, J., & Deibler, E. (July 2008). NOT No. 3

(Vol. 7, Mt 1:2–Re 21:19). SIL International.
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B. Three letter abbreviations

Old

Testament

Genesis - GEN Exodus - EXO
Leviticus -

LEV

Numbers - NUM
Deuteronomy -

DEU
Joshua - JOS

Judges - JDG Ruth - RUT
1 Samuel -

1SA

2 Samuel - 2SA 1 Kings - 1KI 2 Kings - 2KI

1 Chronicles -

1CH

2 Chronicles -

2CH
Ezra - EZR

Nehemiah -

NEH
Esther - EST Job - JOB

Psalms - PSA Proverbs - PRO
Ecclesiastes -

ECC

Song of Songs -

SNG
Isaiah - ISA Jeremiah - JER

Lamentations -

LAM
Ezekiel - EZK Daniel - DAN
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Old

Testament

Hosea - HOS Joël - JOL Amos - AMO

Obadiah - OBA Jonah - JON Micah - MIC

Nahum - NAM
Habakkuk -

HAB

Zephaniah -

ZEP

Haggai - HAG
Zechariah -

ZEC
Malachi - MAL

New

Testament

Matthew - MAT Mark - MRK Luke - LUK

John - JHN Acts - ACT
Romans -

ROM

1 Corinthians -

1CO

2 Corinthians -

2CO

Galatians -

GAL

Ephesians - EPH
Philippians -

PHP

Colossians -

COL

1 Thessalonians

- 1TH

2 Thessalonians

- 2TH

1 Timothy -

1TI

2 Timothy - 2TI Titus - TIT Philemon -
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New

Testament

PHM

Hebrews - HEB James - JAS
1 Peter -

1PE

2 Peter - 2PE 1 John - 1JN 2 John - 2JN

3 John - 3JN Jude - JUD
Revelation -

REV
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C. Common USFM Markers

NOTE

All Styles of type "Paragraph" require using the "Enter" key

when choosing the marker in "Standard" view

All Style Type "Note" and "Character" require using the

"Backslash" key when choosing the marker in "Standard" view

USFM Description Style

\id File - Identification Paragraph

\h File - Header Paragraph

\c Chapter Number Paragraph

\v Verse Number Character

\p
Paragraph - Normal - First

Line Indent
Paragraph

\m
Paragraph - Margin - No First

Line Indent
Paragraph

\q1 Poetry - Indent Level 1 Paragraph

\q2 Poetry - Indent Level 2 Paragraph

\r
Heading - Parallel

References
Paragraph

https://manual.paratext.org/AppC.USFM/ 174/178



USFM Description Style

\s1 Heading - Section Level 1 Paragraph

\s2 Heading - Section Level 2 Paragraph

\mt1 Title - Major Title Level 1 Paragraph

\mt2 Title - Major Title Level 2 Paragraph

\mt3 Title - Major Title Level 3 Paragraph

Less-common Markers

USFM Description Style

\pc
Paragraph - Centered (for

Inscription)
Paragraph

\nb
Paragraph - No Break with

Previous Paragraph
Paragraph

\li
List Entry - Level 1 - Single

Level Only
Paragraph
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Introduction Markers

USFM Description Style

\imt1
Introduction - Major Title

Level 1
Paragraph

\iot Introduction - Outline Title Paragraph

\io1
Introduction - Outline Level

1
Paragraph

\io2
Introduction - Outline Level

2
Paragraph

\ip Introduction - Paragraph Paragraph

\im
Introduction - Paragraph - no

first line indent
Paragraph

\ipq
Introduction - Paragraph -

quote from text
Paragraph

Cross Reference Markers

USFM Description Style

\x Cross Reference Note

\xo Cross Reference – Origin Character
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USFM Description Style

Reference

\xt
Cross Reference - Target

References
Character

\x* Cross Reference End Note

Figure/Illustration Markers

USFM Description Style

\fig Auxiliary - Figure/Illustration/Map Note

\fig*
Auxiliary - Figure/Illustration/Map

End
Note

Footnote Markers

USFM Description Style

\f Footnote Note

\fr Footnote - Reference Character

\ft Footnote - Text Character

https://manual.paratext.org/AppC.USFM/ 177/178



USFM Description Style

\fk Footnote - Keyword Character

\fq
Footnote - Quotation from

the text
Character

\fqa
Footnote - Alternate

Translation Rendering
Character

\f* Footnote End Note

Glossary

USFM Description Style

\k …

\k*
Keyword (in the glossary) Character

\w …

\w*

Indicates a word in the

glossary (in the text)
Character

\p Paragraph Paragraph

\li1
Glossary list paragraph (1st

level indent)
Paragraph

\li2
Glossary list paragraph

(2nd level indent)
Paragraph
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