Saltar al contenido principal

15. Using Notes

Introduction
As you are translating and checking you may want to make comments on various errors or issues. You may also want to record your discussions on key terms and spelling issues. Paratext 9 allows you to record these comments either in the text, the Biblical terms list or the wordlist.

Before you start
You are typing or revising your text, wordlist or Biblical terms and need to make comments on an issue you have seen.

precaución

Notes and footnotes are very different. Footnotes are printed in the New Testament whereas notes are for questions and comments and are not printed in the New Testament.

What you are going to do
You will:

  • add more note types (administrator only)
  • create notes in the text using different icons,
  • open, edit, and resolve notes
  • open a notes list
  • filter the list
  • print a list of the notes

15.1 Different types of project notes

You can choose from many icons for your project notes in Paratext 9:

consejo

Don't have too many icons!

An icon can have four different colours or shapes

IconDescriptionMeaning
xxxIcon has a border and a yellow background color.The note has at least one unread comment.
Icon is red, purple, or light blue.A project note assigned to you, or to the whole team, or unassigned.
Icon is gray.A project note assigned to someone else.
Icon is gray with a green tick.A project note with resolved status. (This will not appear in the text, but only in the notes list.)
Icon is a white question mark on the cover of a book.There is a spelling discussion note for this word. (Wordlist only.)
Icon is gray with a question mark on the cover of a book.There is NOT a spelling discussion note for this word. (Wordlist only.)
Icon is a light blue plus.A consultant note.
Icon is a light blue globe.A global consultant note.
Icon is a black exclamation point within a red triangle.There is a Send/Receive merge conflict because two users have made different changes to the same verse.
Icon is a white arrow on a blue background.There is a rendering discussion note for this Biblical Term. (Biblical terms window or tool only)
Icon is gray with an arrow on the cover of a book.There is NOT a rendering discussion note for this Biblical Term. (Biblical terms window or tool only)

Setup additional note tags

precaución

One must be an Administrator to set up note tags.

  1. ≡ Tab, under > Project > Project settings > Project properties
  2. Click the Notes tab
  3. Click on the Add Tab button
    • A new line is added.
  4. Click the icon on the new tag line
  5. Choose the desired icon
  6. Type a name for the new note type
  7. Continue for any other new notes.

15.2 Using notes

Inserting a project note

  1. Click in the text where you want the note (and select any appropriate text).
  2. ≡ Tab, under Insert > Note
  3. Choose the desired tag for the note from the list
  4. Type the text for the note
  5. Haga clic en Aceptar.
    • An icon is displayed beside the text.

Add comments to an existing note

  1. Click the icon() in the text
    • The note opens.
  2. Type a comment
  3. Haga clic en Aceptar

Assign a note to someone

  1. Click the icon () in the text.
  2. Type your comments
  3. Click Assign to
  4. Choose as desired
  5. Haga clic en Aceptar

Apply notes to multiple projects

  1. Open the note from the text
  2. Click the Multiple button
  3. Choose the projects
  4. Haga clic en Aceptar
  5. Click OK again to close the dialog box.

Reattach note

  1. Click the note icon in the text to open the note.
  2. Click the Reattach Note button (on the toolbar)
  3. Select the word(s) to attach it to.
  4. Haga clic en Aceptar.
    • The note is attached to the word(s).

Resolve a note

  1. Click on the icon () in the text
  2. Type another comment if necessary.
  3. Click the Resolve button
  4. Haga clic en Aceptar

Delete notes

  1. Click the note icon
  2. Click the small trashcan
  3. Click Yes to permanently delete you comment.
  4. If there are more comments, continue to delete the next comment.

15.3 Open a Notes List

When reviewing notes, it is often helpful to see them in a list.

  1. ≡ Tab, under Tools > Notes list
  2. Select your project.
  3. Haga clic en Aceptar.
    • A note list window opens.
  4. Adjust the filters as needed. :::tip

If the window is blank, then change the filters using the filter buttons on the toolbar (see below). :::

Notes window toolbar

There are four dropdown boxes on the toolbar

  1. Notes filter
  2. Verse filter
  3. Search
  4. Sort by [verse, date, assigned to]

Notes list filter

  1. Click the first button/list
  2. Choose an existing filter as appropriate

Define a new filter

  1. Click the first button/list
  2. Choose New filter
  3. Choose the status, tag, person and date as desired.
  4. Haga clic en Aceptar

Save a filter

  1. Define the filter as needed.
  2. Click in the textbox at the top left (1).
  3. Type a name for the filter
  4. Click the save icon (2).

15.4 Add comments in the notes window

  1. Click arrow to expand the note ()
    • The note expands,
  2. Type your comments in the textbox.
  3. Resolve or assign the note as needed.
  4. Click the arrow to collapse the note. :::tip

You can also click the Open link to open the note window. :::

15.5 Print a notes report

  1. Click in a notes window.
  2. Filter the list as desired.
  3. ≡ Tab, under Project > Print
  4. Choose the printer and any options.
  5. Haga clic en Aceptar.
  6. Close the window.