Skip to main content

4. Keyboarding your draft

Introduction This module explains how to keyboard your draft translations into a project in Paratext 9.

Before you start We are about to keyboard text into an existing project. Before you can do that, someone must have already installed the program and created a project for your data.

Why this is important This is the first stage of entering your translation into the computer. Once the text has been typed, you can run various checks on the content and format of the text.

4.1 Go to a Biblical verse

tip

Before you can start typing your text, you need to move your cursor to the correct book, chapter and verse. You use the toolbar to do this.

  • Using the icons on the toolbar, change the project, book, chapter and verse as needed.

Upgrade

In Paratext 9.3 you can copy and paste a scripture reference into the book name on the navigation bar. For example, in English: MAT 12.3, Mrk 5:4, Galatians 1:12.

tip

If you don't know the verse reference, you could use the Find feature to look for a word that occurs in the verse you are looking for. Ctrl+F.

4.2 Check that the project is editable

Look at the titlebar of your project.

  • The titlebar should have the word (Editable).

  1. If it is not editable, try changing the view (see below).
  2. If the book is still not editable, and you need to edit it, you should talk with your project administrator.

4.3 Changing the view

tip

Paratext 9 has five views. You can edit all views except the Preview view.

  • Ctrl + E -or-
  • ≡ Tab under View menu, choose the view (usually Standard).

4.4 Typing special characters

caution

Some orthographic characters are not found on the keyboard. To type these characters, you may need to press more than one key.

  1. Change your keyboard system as needed on your computer.
  2. If you are using Keyman then choose your keyboard (e.g. Tchad Unicode) (or for MS-Keyboards choose AF or TR/SQ/TZ/AF…)
  3. Type the keys for the special character (see the chart provided with your Keyman file).
tip

You can use ≡ Tab under View > Highlight Invalid Characters to quickly see if you have typed any invalid characters. If you see lots of punctuation, then ask your instructor or administrator to configure your character inventory.

4.5 Adding text in another marker – title or introduction

tip

Each piece of text needs to have a marker. The markers for the chapters and verses are already in your project. When you want to add text such as headings or introductions, etc., you need to also add the appropriate marker as follows:

  1. Move your cursor to the end of the previous paragraph:
  2. Type Enter
  3. Type the marker (e.g. s1 or ip) press Enter (or select it from the list).
  4. Type the text
  5. Add a paragraph marker after the text (for example: \p)
caution

You must always have a USFM marker after a title and before the verse. This is usually \p (normal paragraph), but it can be different (for example \q1).

Character markers

tip

Paratext has both paragraph and character markers. As the name suggests, paragraph markers format the whole paragraph. Character markers let you format part of the paragraph and so need a beginning and ending marker.

  1. Select the text you want to apply the character style
  2. Type ****
  3. Select the marker from the list (e.g. nd)
  4. Press Enter
  • Paratext adds the two markers (before and after the text)
    (for example: \nd LORD\nd*)
tip

It is important to note that pressing Enter displays paragraph markers and typing \ displays character markers.

4.6 Add paragraph breaks

tip

Dividing the text into paragraphs:

  1. Move the cursor to where you want to break the paragraph.
  2. Press Enter
  3. Type p, then Enter.

4.7 Saving your work

tip

It is important to save your work regularly.

  • ≡ Paratext under Paratext > Save All
  • OR Ctrl + S

4.8 Insert Footnotes

tip

You can add footnotes in the text at the place where you want the reference to appear.

  • Move the cursor to where you want to insert the footnote.
  1. ≡ Tab, under Insert > Footnote

    • A set of footnote markers is added in the box below the text
  2. Type the text after the \ft

tip

If you hover your mouse over the superscript letter, the text of the footnote will be displayed in a tip box.

  • To change the footnote, click the superscript letter in the text.
  • To delete the footnote, you can delete the superscript letter.
  • or right-click the footnote text and choose delete.

4.9 Send/receive

tip

It is essential to have a second copy of your translation and to share your work with others in your team. This is done by doing a send/receive as follows:

Send/receive this project to the Internet

  1. Make sure your computer is connected to the Internet.
  2. ≡ Tab under Project,> Send/Receive this project
    • Paratext will immediately Send/Receive i.e. without offering the different options.
Upgrade

In 9.4, Paratext can notify you when there are updates to any of your projects.

On the Send/Receive dialog, below the list of projects

  1. Click the dropdown list beside “Check for project updates

  2. Choose how often to check

    • If a project has changed, a green dot is shown on the project menu icon.

For more details watch What's new main menu.

:::

Send/receive to the Internet

  1. Make sure your computer is connected to the Internet.
  2. If you want to send/receive other projects, or change the way to send/receive
  3. ≡ Paratext under Paratext > Send/Receive projects
  4. Choose Internet Server
  5. Check the box next to the projects to Send/Receive.
  6. Click Send/Receive.
    • The computer will make a copy of your files. A progress meter will be displayed. A message box will only appear if there are any problems.

Send/receive to a USB stick to backup your data

It is essential to have a second copy of your translation. If you don't have access to the Internet, then you can use a USB stick. To backup your data to a USB stick you do a Send/Receive as follows:

  1. Insert your USB key into your computer.

  2. ≡ Paratext, under Paratext > Send/Receive project(s)

  3. Choose USB drive.

  4. Check the box next to the projects to Send/Receive.

  5. Click Send/Receive.

    • The computer will make a copy of your files. A progress meter will be displayed. A message box will only appear if there are any problems.

Send/Receive Again

tip

The next time you want to Send/Receive you can use the toolbar to Send/Receive using the same settings as the previous time. This option does not allow you to choose a different method or different projects.

  • Insert your USB stick into your computer or connect to the Internet.
  • Click the Send/Receive icon
    • Paratext will immediately Send/Receive.

4.10 Moving your cursor efficiently

A lot of time is spent moving your cursor to the place where you need to add text or make corrections. Here are some useful keystrokes to move your cursor quickly.

  • The keys
    • arrow keys
    • Home, End, PgUp, and PgDn,
    • F8 (chapter), F9 (book)
  • Try pressing Ctrl + any of those keys. Some may be quite different to what you expect.
    • Ctrl + Arrow Down = Next Verse (Ctrl + Arrow Up for previous verse)
    • F8 = Next Chapter (Ctrl + F8 for previous chapter)
    • F9 = Next Book (Ctrl + F9 for previous book)
    • Alt + Arrow Left/Right = previous/next reference in history
    • Alt + Arrow Up/Down = previous/next reference in a list
    • Ctrl + B = go to the navigation area of the toolbar.

4.11 Recall:

If the titlebar doesn’t say Editable (or your name), you should try changing the __.

To add a different marker (such as section heading) you press ___.

To add paragraph marker you type ____.

To insert a footnote, you use the ___ menu and choose __.

To send/receive, you use the __ menu then ____.

info

[Answers: view, Enter or \, Enter, Insert, Footnote, Project, Send/Receive this project]