Aller au contenu principal

24. Finalisation pour la publication – Nouveau Testament

​Introduction Ce module traite la variété de tâches qu'on doit faire pour finaliser le texte pour la publication.

Qu’est-ce que vous allez faire ?

  • Ajouter des images et légendes
  • Trouver les noms des villes pour les cartes
  • Ajouter l’introduction au NT / Bible
  • Vérifier les passages parallèles
  • Vérifier que tous les contrôles sont complets
  • Vérification finale des noms propres
  • Vérifier les chiffres, l’argent, les poids et les mesures
  • Vérification du de la mise en forme.

24.1 Choisir les illustrations et légendes

Il y a plus de 2800 images disponibles, il peut donc être difficile de choisir les illustrations. Heureusement, il est désormais possible de rechercher des images par référence de chapitre et par mots-clés en français. Notez que toute illustration que vous insérez dans Paratext augmentera la taille de votre projet. N'ajoutez que ces petits fichiers jpg (ou alternativement juste le nom du fichier). Au moment de la composition, elles seront remplacées par des images plus grandes en haute définition.

Créer un dossier d'images à rechercher

Première fois :

  1. Ouvrez le lien https://tiny.cc/sampleimages sur l’Internet
  2. Cliquez-droit sur le dossier Illustrations - Français,
  3. Sélectionnez Télécharger
    • Il téléchargera environ 121 Mo.
  4. Recherchez et ouvrez le fichier .zip téléchargé
  5. Extrayez l’unique dossier dans l’archive : Illustrations - Français et mètre-le dans votre dossier Images (PIctures)
    • (Windows commence à indexer les contenus des images…)

Tester différentes recherches

Lorsque vos images sont indexées, vous pouvez tester différentes recherches.

  1. Ouvrez ce nouveau dossier dans l’Explorateur de fichiers.

  2. Tapez dans le champ de recherche :

  3. Un mot de recherche, comme croix, brebis, maison, etc.

  4. Une référence biblique, comme MAT27, ACT03, etc. (utilisant au moins 2 chiffres pour le chapitre).

  5. Ajouter black ou -color pour afficher seulement les images noir et blanc.

24.2 Ajouter des illustrations et légendes

  1. Dans votre projet, accédez au verset désiré.

  2. Dans le menu Insert , choisissez Image

  3. Saisissez une légende pour être imprimé avec l’image (en votre langue).[1].

  4. Saisissez une description en français de l’image (ce pas être imprimé) [2].

  5. Indiquez si l’image doit remplir la largeur d’une colonne ou d’une page. [3]

  6. S'il y a lieu, tapez une plage de vers comme emplacement acceptable. [*] [Facultatif]

  7. Saisir les informations nécessaires sur le copyright de l'image [4]

  8. Paratext va remplir la référence de chapitre et verset qui concerne l’image. [5]

Parcourir pour rechercher le fichier de l'image

  1. Cliquez sur Parcourir… pour rechercher le fichier de l’image. [7]

    • Une boîte de dialogue s'affiche  .
  2. Dans la boîte de dialogue, sélectionnez le dossier Illustrations - français à la gauche

  3. Cliquez dans le champ de Rechercher (en haut, à droite) et tapez pour filtrer les images (comme ci-dessus)

  4. Cliquez sur l’image souhaitée et cliquez sur le bouton Ouvrir.

  5. Cliquez sur OK.

attention

Pour faciliter la recherche, double-cliquez sur la barre de titre pour agrandir la fenêtre, afficher les très grandes icônes et masquer le volet d'aperçu.

24.3 Trouver les noms des villes pour les cartes

attention

La liste des noms des villes (CombinedNTMapBiblicalTerms. xml) n'est pas encore disponible dans Paratext 9. Alors, le fichier peut être télécharger ici et, une fois téléchargé, le fichier doit être copier vers "My Paratext 9 Projects"

  1. Cliquez dans votre projet.
  2. ≡ Onglet, sous Outils > Termes bibliques
  3. ≡ Onglet, sous Termes bibliques > Sélectionner la liste des termes bibliques
  4. Choisir NTMapBiblicalTerms
  5. Ajouter des équivalents pour tous les termes
  6. ≡ Onglet, sous Termes bibliques > Exporter au format HTML
  7. Tapez un nom pour le fichier
  8. Cliquez sur Save/Enregistrer.

24.4 Ajouter l’introduction au NT/Bible

  1. Déplacez au livre INT
  2. Vérifiez qu'il y a un ligne \h
  3. Tapez votre introduction en utilisant les marqueurs suivants :
    • \mt1
    • \is
    • \ip
  4. Tapez l’introduction du Bible dans le livre INT

24.5 Vérifier les textes parallèles

24.6 Vérifier que toutes les vérifications soient achevé

Livre actuel

  1. Ouvrez Tâches et avancement.
  2. Vérifiez qu’il n’y a plus de problèmes pour les vérifications.

Plusieurs livres

  1. Refaites les inventaires.
  2. ≡ Onglet, sous Outils > Effectuer les vérifications de base
  3. Cochez toutes les vérifications.
  4. Sélectionnez tous les livres à publier.
  5. Cliquez sur OK.
  6. Corrigez les erreurs.

Vérifications du liste de mots

A partir de la liste de mots, effectuez les vérifications suivantes

  1. ≡ Onglet, sous Outils > Vérifier l’orthographe > Toutes les vérifications
  2. ≡ Onglet, sous Outils > Rechercher les mots semblables
  3. ≡ Onglet, sous Outils > Rechercher les mots mal reliés ou mal divisés

24.7 Vérification finale des noms propres

  1. ≡ Onglet, sous Outils > Termes bibliques
  2. ≡ Onglet, sous Termes bibliques > Sélectionner la liste des termes bibliques et choisissez Termes bibliques principaux
  3. Faites un filtre de noms propres avec les équivalents manquants
  4. Vérifier que tous les noms ont un équivalent (ajoutez si nécessaire).

24.8 Les chiffres, l’argent, les poids et les mesures

  1. Cliquez dans votre projet.
  2. ≡ Onglet, sous Outils > Termes bibliques
  3. ≡ Onglet, sous Termes bibliques > Sélectionner la liste des termes bibliques
  4. Choisissez la liste approprié.
  5. Ajouter les équivalents comme normaux.

24.9 Vérification du mise en forme

  1. Refaire le module 13. Vérifications de formatage.
  2. ≡ Onglet, sous Outils > Listes récapitulatives > Versets longs/Versets courts
  3. ≡ Onglet, sous Outils > Listes récapitulatives > Mot ou expression
  4. ≡ Onglet, sous Outils Listes récapitulatives > En-têtes de sections
  5. ≡ Onglet, sous Outils > Listes récapitulatives > Titres de livres
  6. ≡ Onglet, sous Outils > Listes récapitulatives > Références
  7. ≡ Onglet, sous Outils > Listes récapitulatives > Notes de bas de pages